Sara 1.92.10.1 - New Firmware. Please read post 1 for unresponsive STBs. - Page 8 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #106 of 116 (permalink) Old 2010-10-21, 04:32 PM
Rookie
 
Join Date: Mar 2010
Location: Montreal, Videotron 8300HD, Sony Bravia 40V2500
Posts: 4
8300HD firmware update?

Lately my channel changing has gotten worse and worse since the firmware update in the spring. Today my sound vanished. So I did a reset, and upon reboot I found my channel changing and channel browsing much more responsive, and a new icon on display. It's a little green padlock that is "unlocked" and has a "T" in it. It sits right next to the existing favourite channel icon. Haven't noticed anything else.

Anyone notice this change? Any other changes?

Downtown Montreal
Explorer 8300HD
Sony Bravia KDL-40V2500
HabsFan29 is offline  
Sponsored Links
Advertisement
 
post #107 of 116 (permalink) Old 2010-10-21, 06:19 PM Thread Starter
Moderator
 
Join Date: Apr 2003
Location: Gatineau and Ottawa
Posts: 11,101
Could you let us know the SARA version you have?
Jake is offline  
post #108 of 116 (permalink) Old 2010-10-21, 07:40 PM
Rookie
 
Join Date: Mar 2010
Location: Montreal, Videotron 8300HD, Sony Bravia 40V2500
Posts: 4
SARA version is the same

weird. i went through diagnostics and it still lists 1.92.10.1. I swear it is much more responsive and there is a new icon.
HabsFan29 is offline  
 
post #109 of 116 (permalink) Old 2010-10-21, 09:49 PM Thread Starter
Moderator
 
Join Date: Apr 2003
Location: Gatineau and Ottawa
Posts: 11,101
Quote:
It's a little green padlock that is "unlocked" and has a "T" in it
I am pretty sure that is the icon for Parental Control. It can be red and locked. I assume you do not have the controls set.
Jake is offline  
post #110 of 116 (permalink) Old 2010-10-22, 07:13 AM
Rookie
 
Join Date: Mar 2010
Location: Montreal, Videotron 8300HD, Sony Bravia 40V2500
Posts: 4
Quote:
Originally Posted by Jake View Post
I am pretty sure that is the icon for Parental Control. It can be red and locked.
I agree that's the icon, but I didn't change any setting and it just appeared. And the performance of everything (not just channels but DVR playback controls too) has dramatically improved.

Anyway, just another Videotron mystery I guess. Ours is not to reason why.
HabsFan29 is offline  
post #111 of 116 (permalink) Old 2010-10-22, 08:32 AM Thread Starter
Moderator
 
Join Date: Apr 2003
Location: Gatineau and Ottawa
Posts: 11,101
I also just noticed another Audio option for Described Video. Maybe it has been there for a while.
Jake is offline  
post #112 of 116 (permalink) Old 2010-11-24, 12:22 PM
Rookie
 
Join Date: Nov 2010
Posts: 15
Does anyone have the new firmware with an external drive working properly?

What drive and enclosure?
Kessler is offline  
post #113 of 116 (permalink) Old 2010-12-03, 01:58 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,118
Just as an FYI, we have the newer (1.92.15.2) firmware on Rogers Ontario now. If you're interested, there's a pretty good summary in post 1. Although some people have issues with eHDD, most seem to be sorted out and many didn't have any problems.

http://www.digitalhome.ca/forum/showthread.php?t=131572

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #114 of 116 (permalink) Old 2010-12-13, 01:37 PM
 
Join Date: Nov 2009
Location: Boisbriand, Quebec
Posts: 38
faster all of the sudden

mine started to be faster too.
but with new bug, if 2 recording start at the same time while I'm watching a previously recorded show, the TV goes blank, I have to cancel one recording, the only way to got it back to normal was a reset (pull the plug).
also while I was playing with picture in picture, the small one got smaller, instead of using 1/4 of the screen in one corner, it was almost in the center and was about 1/8 in size, playing with swap button brought back everything to normal
informel is offline  
post #115 of 116 (permalink) Old 2010-12-13, 08:49 PM
 
Join Date: Nov 2006
Location: Quebec
Posts: 700
Informel, are you still on firmware 1.92.10.1?
Tanta is offline  
post #116 of 116 (permalink) Old 2011-01-15, 10:14 AM
 
Join Date: Nov 2006
Location: Quebec
Posts: 700
I am happy to report that my external drive (Vantec Nexstar3-360SU BL + WDSe16, 500Gb) has been working perfectly for the last week, after being disconnected for 3 months. I've recorded a dozen shows and no glitches anywhere. Both drives were formatted; using the forced format method for the internal - HDD-F on the display and the external fully formatted in NTFS using the eSATA connection on my PC. I wanted to make sure the surfaces were as clean as possible before a reconnect and had watched all my shows on my internal. Because of the size differences, most of the new recordings are on the external (blue light flashes while recording).
Tanta is offline  
Reply

Tags
firmware

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome