BellTV 9242: Firmware V183 Discussion (EHD fixes) - Page 5 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #61 of 273 (permalink) Old 2008-11-07, 02:49 AM
Rookie
 
Join Date: Nov 2008
Posts: 5
Quote:
Originally Posted by kudukudu View Post
Does anyone know what versions of the 9242 are still having the EHD disconnect problem and which are not with v183 of the firmware?

I have a 9242 with a hardware ID of RFHD-N using v183 of the firmware and I still have the EHD disconnect problem using a Lacie 750 GB. I remember reading that some folks did not have the disconnect problem with 9242 that had a hardware Id of RFPD-N even using V182 of the firmware.

You can find your firmware via the Menu: 6-1-3-Next-Next.
I also have a 9242 with the hardware Id of RFHD-N With V183 firmware and I have problems w/ the disconnect so maybe your on to something. When I called bell about my issue, they didn't hesitate to offer to send me another 9242. So maybe this is the batch that has the problem?
zenkeri is offline  
Sponsored Links
Advertisement
 
post #62 of 273 (permalink) Old 2008-11-07, 03:00 AM
 
Join Date: Jun 2005
Location: Langley, BC
Posts: 116
RFPD-N and the EHD is working as advertised. It was also working before the v183 update. So it looks like your info may be correct.

I have used two HDs and both seem to work. IOGear triple interface case with PATA 230 HD and a WD MyBook Home 1TB (partitioned to 2 - 0.5 TB volumes).

I have only watched movies directly from the EHD as it takes too long to copy back to the PVR. So, I can't report on the stability of the Restore.

Panasonic PT-AE3000 | Denon AVR-3808CI | 6.1 Energy C3 | BEV 9242, 9200 Sat/PVR | PS3 | Wii | Apple TV | Harmony One
PowerKey is offline  
post #63 of 273 (permalink) Old 2008-11-07, 03:21 AM
 
Join Date: Sep 2008
Posts: 62
Quote:
Originally Posted by kudukudu View Post
Does anyone know what versions of the 9242 are still having the EHD disconnect problem and which are not with v183 of the firmware?

I have a 9242 with a hardware ID of RFHD-N using v183 of the firmware and I still have the EHD disconnect problem using a Lacie 750 GB. I remember reading that some folks did not have the disconnect problem with 9242 that had a hardware Id of RFPD-N even using V182 of the firmware.

You can find your firmware via the Menu: 6-1-3-Next-Next.
I have the 9242 with a hardware id= RFHD-N . I also have the 750gig LaCie drive recommended by Bell. It works great now. Before v183 I would get disconnects consistently (and I tried 3 different drives). Perhaps there's some other difference other than the hardware id? Or does that define the model completely?

philip
pmcd is offline  
 
post #64 of 273 (permalink) Old 2008-11-07, 03:53 AM
 
Join Date: Jan 2003
Location: Winnipeg
Posts: 223
Mine is also RFHD-N and working now - had the problem on LaCie drive with the old firmware.

Andy K.
andyk is offline  
post #65 of 273 (permalink) Old 2008-11-08, 06:51 AM
Rookie
 
Join Date: Jul 2008
Posts: 6
Just bought this PVR new 1.5 months ago, but have RFHD-N (which I presume is older than RFPD)
bootstrap 1718
f/w 183
Maxtor 300GB in a Vantec Nexstar enclosure.

Had to wipe EHD because it was full and would still reboot receiver on access following the fw update.

Now still can't play smoothly from EHD, nor restore anything back from EHD without it erroring on xfer about 50% through the copy process (consistently).

Doesn't reboot the receiver on access any more but it's still useless for me to use this EHD.

For someone with such a recent new purchase, do I have a way to get Bell to send me an RFPD unit which is also new, instead of refurb?

Any way for me to safely get my PVR's recordings transferred to the replacement unit?

It sure would be nice if you could connect two receivers together via ethernet or USB.
MeatBag is offline  
post #66 of 273 (permalink) Old 2008-11-08, 10:26 AM Thread Starter
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,231
Mine is RFHD-N and I've never had any issues with the EHD (WD 1TB drive), even with V182.

-Mike

Sony XBR65X930D | Denon AVR-X1300W | BELL Fibe | Panasonic DMP-UB900 4K | XBOX One X
scrooloose is offline  
post #67 of 273 (permalink) Old 2008-11-08, 11:17 AM
jb1
 
Join Date: Sep 2005
Location: Ottawa
Posts: 332
Do people who are having problems restoring recordings to the internal HD's also have problems playing directly from the EHD's? If not, then why even bother to restore? I don't see the value of restoring at all. Assuming Bell can get this to work by playing from EHD, why even have the restore function as an option?
jb1 is offline  
post #68 of 273 (permalink) Old 2008-11-08, 11:19 AM
jb1
 
Join Date: Sep 2005
Location: Ottawa
Posts: 332
Meatbag, assuming the new receiver will work, just transfer all recordings onto EHD, then play from EHD on your replacement 9242. Mine worked fine, hopefully yours will too.
jb1 is offline  
post #69 of 273 (permalink) Old 2008-11-08, 06:04 PM
 
Join Date: Dec 2006
Location: London
Posts: 32
EHD Suggestions

Been waiting for the update before I add a EHD. Other than LaCie, what works without problems? I've got Seagate SATAII 500G in NexStar 3 cases on my computer. Quiet and fast, 32M cache. I can put that together for just over $100. Any issues with SATA drives?

BEV 9242, 6131|SONY Bravia KVL-40S200A, DAVFX900W|PS3|WD Live Hub|LOGITECH Harmony One
DaDD is offline  
post #70 of 273 (permalink) Old 2008-11-09, 10:14 AM
Rookie
 
Join Date: Oct 2008
Posts: 10
Quote:
Originally Posted by DaDD View Post
Been waiting for the update before I add a EHD. Other than LaCie, what works without problems? I've got Seagate SATAII 500G in NexStar 3 cases on my computer. Quiet and fast, 32M cache. I can put that together for just over $100. Any issues with SATA drives?
DaDD, I have 2 seagates 500GB (same HDs as yours) in JBOD (just a bunch of drives) mode in a Nexstar MX box. My 9242 reads 1000hrs standard def and 133hrs in hi def. No problems observed, works just fine. The only thing is that the Nexstar is equiped with a fan and it does generate some noise but I find it to be quite tolerable.
The Nerve is offline  
post #71 of 273 (permalink) Old 2008-11-14, 11:02 PM
Rookie
 
Join Date: Nov 2008
Posts: 5
Talking it works

After waiting for 10 days the replacement pvr finally arrived, after sychronizing it by phone, it took the usual several hrs for all the programming to return, I did a check switch. And behold everything works as it was advertised. I can play back and archive from the EHD, and also restore programs to the pvr. My new/refurb 9242 is in good shape, it has v183, RFHD-N and bootstrap 1714. So far so good, I would recommend to anyone-else out there who is still having problems to get their pvr replaced. thanks everyone for your informed help.
zenkeri is offline  
post #72 of 273 (permalink) Old 2008-11-17, 01:42 PM
Rookie
 
Join Date: Nov 2008
Posts: 3
Not working!

I have tried many EHDs, the only it works 250G Comstar with V182/183.
I picked up another Lacie 750G yesterday, it used had issue with USB disconnect but this time is different problem.
After in play for a while, the picture suddenly was freezed and the receiver reboot. A message showed up to ask you to disconnect power for 5 minutes! I could not access to internal ED until I disconnected USB port.

Well so much for the upgrade FW!
bellnogood is offline  
post #73 of 273 (permalink) Old 2008-11-19, 10:52 AM
 
Join Date: Oct 2007
Posts: 115
Anybody try a 640GB Zdata EHD ? Or any Zdata ? How many hours of HD does 500 GB make ?
dhmesa is offline  
post #74 of 273 (permalink) Old 2008-11-19, 11:00 AM Thread Starter
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,231
I would say about 50-60 hours.

-Mike

Sony XBR65X930D | Denon AVR-X1300W | BELL Fibe | Panasonic DMP-UB900 4K | XBOX One X
scrooloose is offline  
post #75 of 273 (permalink) Old 2008-11-19, 11:23 AM
 
Join Date: Nov 2006
Posts: 19
Hi guys,

Quick question can you put other stuff on EHDD or has to be used solely with the PVR. I have music and pictures need to back up off my lap and wondering if could use the same EHDD to do this as one I'll use with the PVR, or if need to seperate EHDD. Thanks in advance.

Cheers,
Cdnff is offline  
Reply

Tags
9242 , belltv , ehd , expressvu , firmware , linux

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome