Check switch every morning - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 10 (permalink) Old 2008-10-17, 01:15 PM Thread Starter
 
Join Date: Oct 2008
Posts: 4
Check switch every morning

Running two 9200's of one SW44, everymorning I recieve a check switch message on both recievers. Any suggestions!
Juniorjr is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 2008-10-17, 03:15 PM
 
Join Date: Oct 2007
Posts: 370
Does the check switch give any error messages? Or does it say everything is good?
Leaf Fan is offline  
post #3 of 10 (permalink) Old 2008-10-17, 03:25 PM Thread Starter
 
Join Date: Oct 2008
Posts: 4
If I run a check switch I get tuner failures various times during the day!
Juniorjr is offline  
 
post #4 of 10 (permalink) Old 2008-10-17, 03:38 PM
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,236
Questions: Do you have two satellite feeds connected to each 9200 from the SW44? Are there four lines from your dish into the SW44 switch?

-Mike

Sony XBR65X930D | Denon AVR-X1300W | BELL Fibe | Panasonic DMP-UB900 4K | XBOX One X
scrooloose is offline  
post #5 of 10 (permalink) Old 2008-10-17, 03:49 PM
 
Join Date: Oct 2007
Posts: 370
Quote:
Originally Posted by Juniorjr View Post
If I run a check switch I get tuner failures various times during the day!
That is why you are constantly being requested to do a check switch. There seems to be a problem with your setup. If you can share what error messages are coming up, we may be able to point you in the right direction. How long ago was it installed? I believe there is a 90 warranty, or if you've gone past that time from, I think a service call is $75.
Leaf Fan is offline  
post #6 of 10 (permalink) Old 2008-10-17, 08:36 PM Thread Starter
 
Join Date: Oct 2008
Posts: 4
Yes I have 4 lines to the sw44 and two lines to each receiver. When I go to the system info screen I get a red x on sat. 91 and it tells me to check details .

It shows numerous signal losses on both rec. on both tuners.

Signal strength is roughly (82) 91% and (91) 67 %

And currently running another check switch.
Juniorjr is offline  
post #7 of 10 (permalink) Old 2008-10-17, 08:45 PM
 
Join Date: Mar 2007
Posts: 2,317
A common error is done when the 82 and 91 feeds aren't connected properly to the sw44. Instead of them being 82 - 82 - 91 - 91 , some people (I did this when I moved) hook it up 82 - 91- 82 - 91 , which was giving me a switch error. Your signal sounds a little bit on the low side on the 91 satellite too. If the installation is still under warranty, I would have them send a tech out.
i hate tv is offline  
post #8 of 10 (permalink) Old 2008-10-17, 09:08 PM Thread Starter
 
Join Date: Oct 2008
Posts: 4
After disconectting one rec. at the switch and doing a check switch on one rec.

Got error on port 2a missing 82 odd
Juniorjr is offline  
post #9 of 10 (permalink) Old 2008-10-18, 10:36 AM
Rookie
 
Join Date: Jul 2008
Location: North of the GTA
Posts: 10,006
So it looks like you have narrowed down your problems to that line. Check the connectors etc.
Pinza is offline  
post #10 of 10 (permalink) Old 2008-10-18, 01:08 PM
 
Join Date: Jul 2004
Location: Calgary
Posts: 988
The SW44 often needs a longer than usual center copper wire on the cables connecting to it. Make sure the center wire extends at least a quarter of an inch beyond the "collar". Intermittent problems are known to occur if the wire is only flush with the collar
VuMax is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome