Version 181 firmware for ExpressVu 9242 Discussion - Page 2 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #16 of 42 (permalink) Old 2008-07-13, 01:04 PM
 
Join Date: Nov 2004
Posts: 17
Yes installed by Bell Tech. Worked fine before software upgrade July 09,2008.
jimbgoss is offline  
Sponsored Links
Advertisement
 
post #17 of 42 (permalink) Old 2008-07-13, 02:14 PM
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,231
I would power cycle it once (pull the plug), then run a Check Switch again. If it continues, you will most likely need a service call.

-Mike

Sony XBR65X930D | Denon AVR-X1300W | BELL Fibe | Panasonic DMP-UB900 4K | XBOX One X
scrooloose is offline  
post #18 of 42 (permalink) Old 2008-07-13, 04:04 PM
 
Join Date: Nov 2004
Posts: 17
Been there did that. Post was for info only. Already talked to Bell twice and a service call in for Monday.
jimbgoss is offline  
 
post #19 of 42 (permalink) Old 2008-07-13, 09:18 PM
 
Join Date: Dec 2005
Location: Milton, ON
Posts: 682
I find that the jump forward and backward buttons don't seem to function properly. Sometimes the jump ahead buttons jumps 30 seconds other times it jumps a few minutes. Same with the jump back button, sometimes 15 seconds and other times 1 second. I also have noticed pixelation once in a while. This was never the case with the previous firmware. Signal levels haven't changed and the pixelation is without rain or electrical storms. Clear day actually.

BEV 9242, 6131s | Samsung HL67A750 | Pioneer VSX-919AH-K | Cerwin Vega VE-15s, VE-5C, VE-5M
ltldevl is offline  
post #20 of 42 (permalink) Old 2008-07-14, 01:08 AM
Veteran
 
Join Date: Jun 2005
Location: Whitby, Ontario
Posts: 1,980
My 9242 was replaced with a reburb a few days before the v181 update.

I hate to say it, but it works just about perfect.

HDMI works, Digital audio works, no dropouts, no freeze ups.
Skip forward and back work perfect, on live TV or on playback.
Scheduled recording worked. USB Pictures worked, played a slideshow, Yahoo!!

I'm going to continue looking for faults, but so far, I got to admit, I didn't know a PVR could be so good.

Samsung TV, Pio-Elite AVR, OppoBD, Wharfedale Speakers, Kicker/Crown Subs, DB-4e OTA:)
Tom.F.1 is offline  
post #21 of 42 (permalink) Old 2008-07-14, 07:43 PM
Rookie
 
Join Date: Dec 2007
Location: Montreal
Posts: 5
Just started a tread before reading this one…
Here’s what I wrote:
I’ve heard today from a co-worker that in August, we will be able to connect our ExpressVu 9242 PVR to our personal computer to use its storage capacity. Does anyone has more details or heard about this?
Jemimo is offline  
post #22 of 42 (permalink) Old 2008-07-14, 08:10 PM
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,231
I think you're talking about adding a USB hard disk to the 9242 for increased storage. That option is expected, but we don't know when.

-Mike

Sony XBR65X930D | Denon AVR-X1300W | BELL Fibe | Panasonic DMP-UB900 4K | XBOX One X
scrooloose is offline  
post #23 of 42 (permalink) Old 2008-07-14, 08:44 PM
C C
 
Join Date: Jan 2005
Location: Canada
Posts: 76
I noticed after v181 the picture quality on TV2 over composite decreased. It looks a little bit softer.

Before I used to tell people that picture quality over TV2 was like DVD quality on a nice SDTV using S-VIDEO, now it looks like I'm feeding my SDTV with a regular coax connection. It's actually quite annoying and distracting after having such a clear crisp picture for over 8 months.

Call me crazy but I can definitely see a difference.
C C is offline  
post #24 of 42 (permalink) Old 2008-07-14, 09:53 PM
 
Join Date: Apr 2005
Posts: 16
Three times today, the video has frozen, the sound has continued, and then the unit reboots, (white vertical bars, loud fan).

Anybody else?

UPDATE: andyk described perfectly what I am also experiencing here:

Once in a while, the picture freezes, and I hear a fan running quite loud inside the box. It then flashes some white vertical streaks on the screen and eventually powers off and reboots.

Last edited by superdave; 2008-07-14 at 11:16 PM.
superdave is offline  
post #25 of 42 (permalink) Old 2008-07-15, 12:17 AM
Veteran
 
Join Date: Jun 2005
Location: Whitby, Ontario
Posts: 1,980
superdave

call to complain, they'll send you a refurb that will work better than new.

Really.

Samsung TV, Pio-Elite AVR, OppoBD, Wharfedale Speakers, Kicker/Crown Subs, DB-4e OTA:)

Last edited by admin; 2008-07-16 at 10:05 AM. Reason: Removed quote. Pls do not quote the entire previous post. It serves little purpose and makes the thread difficult to read.
Tom.F.1 is offline  
post #26 of 42 (permalink) Old 2008-07-15, 01:58 AM
 
Join Date: Jan 2003
Location: Winnipeg
Posts: 228
superdave,
Try improving the ventilation. After posting that note, I placed my 9242 on 4 blocks to get about 1 inch elevation of the bottom where much of the heat disipates. I haven't had a freeze since although it's still too soon to be sure. (I also replaced a power bar based on my conversation with tech support).

Andy K.

Last edited by admin; 2008-07-16 at 10:05 AM. Reason: removed unecessary quote
andyk is offline  
post #27 of 42 (permalink) Old 2008-07-16, 08:31 AM
 
Join Date: Apr 2005
Posts: 16
Thanks Andy K.

I've purchased a laptop cooler, and will give that a try.

It just seems odd that after 3 months of flawless operation, I'm having trouble now.

Dave

Last edited by admin; 2008-07-16 at 10:05 AM. Reason: Removed quote. Pls do not quote the entire previous post. It serves little purpose and makes the thread difficult to read.
superdave is offline  
post #28 of 42 (permalink) Old 2008-07-16, 04:32 PM
 
Join Date: Oct 2003
Location: Kingston, Ontario
Posts: 110
I too just had the video freeze while the audio continued, I let it run for about a minute then got up and held down the power button to reset.
I was watching (and recording the same) HD channel, and recording another HD channel on a schedule.
I was actually amazed that the scheduled recording continued after the reset!
This is the first issue I've had since I got it in April, there is lots of airflow around it in a nice cool basement, so I don't think mine is a heat issue. I hope it doesnt happen again.
Humpty Dumpty is offline  
post #29 of 42 (permalink) Old 2008-07-24, 12:10 AM
 
Join Date: Feb 2005
Location: Toronto
Posts: 181
Multimedia

The 181 label introduced folders/groups as well as a new floating screen saver that includes helpful tips or direct links to recordings, locks, timers. It also not includes the ability to view JPEGs on a flash drive.

USB hard drive functionality hasn't been released yet. I'm sure once it is ready to be announced, you'll hear about it.
DrewSat is offline  
post #30 of 42 (permalink) Old 2008-07-24, 11:46 AM
 
Join Date: Dec 2005
Posts: 55
I get the video freeze while audio continues bug as well.

Never used to happen before this firmware.
jdgd is offline  
Reply

Tags
9242 , expressvu , firmware

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome