9241 Internal hard drive replacement - Page 3 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #31 of 150 (permalink) Old 2014-01-03, 11:02 AM
Veteran
 
Join Date: Dec 2002
Posts: 3,780
Quote:
Originally Posted by Sir_Boagalott View Post
Has anybody tried a Pipeline drive larger than 1TB?


Doubt it will work.

I tried the SEAGATE ST1000VM002 that showerx says works in a 9241 and it did not work for me.

It does work in a 9242. Maybe he was confused.
peano is offline  
Sponsored Links
Advertisement
 
post #32 of 150 (permalink) Old 2014-01-03, 11:04 AM
Veteran
 
Join Date: Dec 2002
Posts: 3,780
Quote:
Originally Posted by Pinza View Post
One of these days I really will pull a 9241+ apart to see what the Hard Drive is.......
Would love for you to do this one day Pinza. ;-)
peano is offline  
post #33 of 150 (permalink) Old 2014-01-03, 11:53 AM
 
Join Date: Nov 2009
Location: Wainfleet
Posts: 1,290
The drive has to be one that exactly matches the model number of one of the acceptable drives. You can't just chose any drive you want and install it.
jdevlin is online now  
 
post #34 of 150 (permalink) Old 2014-04-07, 12:20 PM
Rookie
 
Join Date: Apr 2014
Posts: 1
Bell 9241 internal HD list

Good Day all,

I've been searching the forums to get the current internal compatible hard drive list for my 9241. I starting failing on me after 7 years. The software revision is v249.

Would someone have the list handy.

Thanks again for the help.

Gilbert

Last edited by Dr.Dave; 2014-04-07 at 12:32 PM. Reason: Moved to existing thread
gvoyer is offline  
post #35 of 150 (permalink) Old 2014-04-08, 07:35 PM
Rookie
 
Join Date: Jul 2008
Location: North of the GTA
Posts: 10,006
Pinza is offline  
post #36 of 150 (permalink) Old 2014-06-08, 11:40 AM
 
Join Date: Jun 2005
Posts: 180
Quote:
Originally Posted by showerx View Post
About that 1TB Seagate PIPELINE HD I installed.

I get over 500 hours of HD video recording.

Freezing and skipping on some hockey games are eliminated or improved but they are still there.

The worst skipping is when you are an hour late into the game and its still recording and you are catching up to real time.

SEAGATE Pipeline HD® 3Gb/s 1TB Hard Drive MODEL: ST1000VM002
I can confirm that the Seagate Pipeline 1TB ST1000VM002 hard drive DOES work in the 9241 Bell receiver but you get 150h of HD recording capacity (500h of SD).

Replacement takes about 30 minutes, including disconnection, replacement, reconnection, formatting, reset, etc.

I also recommend oiling the fan while you have the receiver open. Just pull the sticker on the back of the fan about half way and you'll see the oiling point. Drop some light oil in there (Hoppe's 9 works great for that, 1-2 drops) then turn the fan manually so that the oil works it's way through then stick the sticker back on and you're good to go for another 5 years.

Receiver that was VERY noisy before is now whisper-quiet.
Gimli is offline  
post #37 of 150 (permalink) Old 2014-06-09, 01:42 PM
Rookie
 
Join Date: Sep 2013
Posts: 2
Its funny that this post just came up. I have another PVR unit from Bell, its the poor and sad 5900. It too needs a hard drive.

I would love to see any update for all the PVR units so we can put in solid state hard drives, this would end the skipping and all other drive related problems. The solid state drives have 1 million hours of life before failures, most mechanical drives we get are around 30,000.

When I get the 5900 apart, I will try a solid state, and if it works I will try a new style of solid state in the 9241 that I have - only if it has a firmware update from this year, if one is available. If its using the same old update from last fall I know it wont take the solid state.

I noticed there is a new Seagate Video 3.5 HDD, these drives are designed for PVR units, I may try this and let you know if there are any problems
showex is offline  
post #38 of 150 (permalink) Old 2014-06-09, 08:16 PM
Veteran
 
Join Date: Dec 2002
Posts: 3,780
Quote:
Originally Posted by Gimli View Post
I can confirm that the Seagate Pipeline 1TB ST1000VM002 hard drive DOES work in the 9241
I have tried 6 different ST1000VM002 drives in various 9241s and none have worked. Latest firmware.
peano is offline  
post #39 of 150 (permalink) Old 2014-06-12, 06:04 AM
 
Join Date: Jun 2005
Posts: 180
Quote:
Originally Posted by peano View Post
I have tried 6 different ST1000VM002 drives in various 9241s and none have worked. Latest firmware.
I don't know what to tell you bud but mine was just a simple drop-in. Do you do anything to the drives before you put them in? Mine went straight from the factory-sealed bag to the receiver and worked like a charm.
Gimli is offline  
post #40 of 150 (permalink) Old 2014-07-03, 02:08 AM
Rookie
 
Join Date: Jul 2014
Posts: 1
Tried the 1 tb sea gate drive in my 9241 it was originally my external hard drive until my existing failed, watching tv again but have no access to my pvr functions. Got any ideas for me?
Username2 is offline  
post #41 of 150 (permalink) Old 2014-07-03, 06:18 AM
 
Join Date: Jun 2005
Posts: 180
Make sure you remove all partitions and low-level format the drive before you put it in the receiver. What model drive did you use?

Last edited by 57; 2014-07-03 at 09:41 AM. Reason: Unnecessary Quote Removed
Gimli is offline  
post #42 of 150 (permalink) Old 2014-07-03, 09:57 PM
Veteran
 
Join Date: Dec 2002
Posts: 3,780
Quote:
Originally Posted by Gimli View Post
IMine went straight from the factory-sealed bag to the receiver and worked like a charm.
Quote:
Originally Posted by Gimli View Post
Make sure you remove all partitions and low-level format the drive before you put it in the receiver....
I have tried three more ST1000s and none worked. Perhaps quote two is the answer?
peano is offline  
post #43 of 150 (permalink) Old 2014-07-04, 09:01 PM
 
Join Date: May 2011
Location: GTA (Greater Toronto Area) , ON
Posts: 570
May I say this first: I for one do not just drop new drives into place without first clearing the NVRAM before inserting a new drive into any PVR.

Procedure I follow is this: First boot 92XX receiver with original drive, go to menu hit 6 and then 3. then hit browse, then info and then theme, once at memory dump screen hit TV/Video and it should say the memory is corrupted. Once that error comes up, then i unplug the receiver and remove the old hard disk and then install the NEW hard disk. Then plug it back into power and off it should go back to normal with your new hard disk.

Hopefully this info helps.

(If someone knows where the diagnostic shortcuts went to please link or insert them into my post or the thread itself) Thanks!
m3repair is offline  
post #44 of 150 (permalink) Old 2014-07-08, 07:43 PM
Veteran
 
Join Date: Dec 2002
Posts: 3,780
Thanks m3repair. Followed your steps to the letter. No dice.

I can get other 1TB drives to work in my 9241 but not the ST1000s. Strange.
peano is offline  
post #45 of 150 (permalink) Old 2014-07-12, 02:33 PM
Rookie
 
Join Date: Jul 2014
Posts: 9
So what is the list for 1TB hard drives that do work in the 9241? Can I just run down to Staples and pick one up or do I have to order it online? I am not worried about cost. Just want the fastest best one that will work. If I need to order it online that's fine also.

Thanks!
Frac Master is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome