Bell TV 9242 Firmware Update V187 (Sept 15, 2010)) - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 35 (permalink) Old 2010-09-15, 10:38 AM Thread Starter
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
Bell TV 9242 Firmware Update V187 (Sept 15, 2010))

Update begins rolling out today.

New firmware will support Bell's new on demand service and enable 2TB support for external drives.



hugh is offline  
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 2010-09-15, 02:28 PM
Veteran
 
Join Date: Feb 2007
Posts: 1,927
Very nice. I have held off on picking up another EHD for awhile. Good deals on 2TB these days!
jayoldschool is offline  
post #3 of 35 (permalink) Old 2010-09-15, 03:00 PM
Veteran
 
Join Date: Feb 2009
Location: The Dandelion City
Posts: 7,131
Talking

Can't wait to see the new bugs they introduced.

At 20 I had a good mind. At 40 I had money. At 60 I've lost my mind and my money. Oh, to be 20 again. --Scary
ScaryBob is offline  
 
post #4 of 35 (permalink) Old 2010-09-15, 04:12 PM Thread Starter
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
I checked it was already downloaded.



hugh is offline  
post #5 of 35 (permalink) Old 2010-09-16, 12:13 PM
 
Join Date: Sep 2008
Posts: 138
I noticed that when you press the PVR button there is no 5 second delay for the My Recording page to appear.
Kingclancy is offline  
post #6 of 35 (permalink) Old 2010-09-16, 10:05 PM
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,231
Mine still has the delay, unfortunately. It's my only real complaint about the receiver!

-Mike

Sony XBR65X930D | Denon AVR-X1300W | BELL Fibe | Panasonic DMP-UB900 4K | XBOX One X
scrooloose is offline  
post #7 of 35 (permalink) Old 2010-09-16, 10:22 PM
Veteran
 
Join Date: Feb 2007
Posts: 1,927
Mine has always had less than one second between button press and the recordings to appear.
jayoldschool is offline  
post #8 of 35 (permalink) Old 2010-09-17, 03:19 PM
 
Join Date: May 2005
Location: Alberta
Posts: 44
Quote:
Originally Posted by hugh View Post
Update begins rolling out today.

New firmware will support Bell's new on demand service and enable 2TB support for external drives.
I hooked up a 2TB EHD today and it shows HD:267hrs. SD:2010HRS availible on my 9242 with V187 software.

DAVE
Dave Johnson is offline  
post #9 of 35 (permalink) Old 2010-09-21, 12:07 PM
 
Join Date: Apr 2006
Location: Montréal, Québec
Posts: 221
Quote:
Originally Posted by Kingclancy View Post
I noticed that when you press the PVR button there is no 5 second delay for the My Recording page to appear.
If my EHD is on, I still have the delay.
sillywalk is offline  
post #10 of 35 (permalink) Old 2010-09-21, 12:55 PM
Veteran
 
Join Date: Feb 2007
Posts: 1,927
To clarify, I'm not using an EHD on my 9242. When I get one, I will report my delay experience.
jayoldschool is offline  
post #11 of 35 (permalink) Old 2010-09-21, 05:12 PM
 
Join Date: Sep 2010
Posts: 1,090
Quote:
Originally Posted by sillywalk View Post
If my EHD is on, I still have the delay.
And if it off, no delay?

I'd assume that it's because it's searching the EHD for any recordings you have, but I'm just guessing here.
JoeLouie is offline  
post #12 of 35 (permalink) Old 2010-09-21, 05:16 PM
 
Join Date: Jun 2004
Location: Calgary
Posts: 772
Agreed. I have a delay when my EHD is plugged in and no delay when its off.
supergenius is offline  
post #13 of 35 (permalink) Old 2010-09-21, 05:37 PM
 
Join Date: Dec 2008
Posts: 1,099
With the new software, What drive work?

I currently have a 1 TB Lacie, and had no issues. On my second 9242, I was going to use a 2 TB Hitachi, It is a 7200 rpm, http://www.hitachigst.com/hitachi-xl-desk . Has anyone used one, or got any comments, recommendations for a 2 TB ext HDD. I have bought one for $139 which is less expensive than the Lacie, but haven't broken open the package yet.

If Life is a Highway,...then why is there no end to this dirtroad?
dirtroad is offline  
post #14 of 35 (permalink) Old 2010-09-21, 05:39 PM
 
Join Date: May 2005
Location: Burlington, ON
Posts: 590
I only had the delay for for the first minute or so after taking the 9242 out of standby, and only occasionally. After the update, I've yet to see the delay at all.
CenturyBreak is offline  
post #15 of 35 (permalink) Old 2010-09-22, 05:53 AM
Rookie
 
Join Date: Jan 2010
Posts: 14
I don't know if anyone else is having the same problem, but I went away for a week, then came back to found my receiver is locking up, and also seen there was a new v187 firmware (knowing that the previous was v186). Resetting only works after about 5 attempts, downloading the program guide freezes at 100% whereas it's OK if I cancel the download; otherwise random lockups and failure to boot fully (however inconsistent as it will boot about 20% of the time when holding the power button to reset)
crusader9 is offline  
Reply

Tags
9242 , bell tv , firmware

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome