I Need help with wireless remote setup - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 4 (permalink) Old 2009-12-30, 04:49 PM Thread Starter
 
Join Date: Jan 2007
Posts: 40
I Need help with wireless remote setup

--------------------------------------------------------------------------------

Hi there, I have now bought a wireless remote extender to send signal from my Samsung tv in games room to my 6131 that is in bedroom. I have cables hooked up and am getting signal but can only watch what is being played in bedroom tv. I have the remote from a 9242 that i dont need that i will be using for the Samsung in the games room. I have set the code so that volume, on off, and tv menu all work now. The only problem i am having is that when i try to change channels or use the pvr the tv display says ( Not available)
Does any one have an idea on what i may try?
BTW. I have transmitter for wireless in front of Samsung and receiver for wireless in front of 6131, i believe thats correct
Thanks in advance for any help on this subject!

I have also married the #1 remote from 9242 to the 6131 so it DOES work
gzan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 2009-12-30, 07:10 PM
Rookie
 
Join Date: Jul 2008
Location: North of the GTA
Posts: 10,006
Why not have a look at the other thread with exactly the same question, where you have got the answer.

http://www.digitalhome.ca/forum/show...&postcount=512
Pinza is offline  
post #3 of 4 (permalink) Old 2009-12-30, 09:24 PM Thread Starter
 
Join Date: Jan 2007
Posts: 40
Wireless signal ?

Sorry Pinza,
I dont want to sound too stupid but i did try and look where you directed me and it only shows my own question.

I believe it was you that got me to get the wireless extender kit and now i have it and cant get the #1 remote to work thru the extender as i stated in my question.

Could you please try and get me in the right direction.
Thanks
Gzan
gzan is offline  
 
post #4 of 4 (permalink) Old 2009-12-31, 01:03 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,248
Pinza (or you) should have clicked the top right of your other post, copied that URL and that would have taken you to the thread instead of your post, where your question was answered - as indicated below.

http://www.digitalhome.ca/forum/show...26#post1035826

Since it's a cross post, not allowed in this forum since it creates additional work for members and moderators (as we just found out), this thread is closed.

57's Home Theatre (Latest equipment & photos)
57 is offline  
Closed Thread

Tags
extender , wireless

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome