Bell TV 6131 Discussion thread - Page 3 - Canadian TV, Computing and Home Theatre Forums
 3Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #31 of 1577 (permalink) Old 2009-02-04, 09:49 AM
 
Join Date: Feb 2009
Posts: 8
Recording time left on EHD

Hi how can I find out how many hours of recording is left on my EHD? I am using a 500GB EHD and went into "My recordings" menu but no option to show
the remaining hours of recording.

Thanks
gduong128 is offline  
Sponsored Links
Advertisement
 
post #32 of 1577 (permalink) Old 2009-02-04, 09:54 AM
 
Join Date: Jan 2006
Posts: 2,113
Its there you have to look a little harder.
haystack is offline  
post #33 of 1577 (permalink) Old 2009-02-04, 02:13 PM
 
Join Date: Mar 2002
Location: Keele/401
Posts: 461
Quote:
Originally Posted by gduong128 View Post
Hi how can I find out how many hours of recording is left on my EHD? I am using a 500GB EHD and went into "My recordings" menu but no option to show
the remaining hours of recording.

Thanks
ON my 6141 when I press the "PVR" button on the remote it takes me to a page that lists what shows I have recorded. On the top of that page is says how many hours of SD and HD recording space I have left. I suppose the 6131 is the same.

Bell 6400,4100,6141, Sony KDL70R550A
Garmin c340 265WT 1490T 295W 2460LMT PS3 BB Z30, ojocam Pro dashcam
Angelfish is offline  
 
post #34 of 1577 (permalink) Old 2009-02-04, 03:12 PM
 
Join Date: Feb 2009
Posts: 2
6131 PVR Recordings

Just registered with Digital Home today and wanted to post about my experiences with the 6131 receiver (bought 10 days ago).

I have a 640 gig EHD connected to the 6131 and have had issues with the drive disappearing. When I've left the receiver for a long time (6-8 hours), on pushing PVR button on remote, the system responds with a message indicating that I should connect an external hard drive to realize the benefits of the PVR. Power cycling of the EHD and the receiver clears this. I've turned off the satellite update feature and there has not been any problems with the EHD for the last few days.

Also, when recording movies, sometimes the recording is shown on the PVR menu in two chunks. I really do not know what causes this. As far as I am concerned, a movie show be recorded in one continuous file/chunk. Usually delete these broken events and so am not sure if there are any time gaps between the two files. Any suggestions?
standers is offline  
post #35 of 1577 (permalink) Old 2009-02-04, 03:49 PM
DMC
 
Join Date: Feb 2009
Posts: 2
Valid EHD`s

I have just received my 6131 and so far, so good. The latest software version is V166, and no green screen or pop`s encountered. I would like to know what EHD`s can work with this receiver. Bell recommends a LaCie 750Gb drive, using USB 2.0 and running at 7200 rpm. Their web site lists this at about $200. Since Seagate and Western Digital have 1-Tb drives for a bit more than half that price they seem like a better buy - but only if they work with the 6131. If you are using a non-LaCie drive with the 6131, would you please let us know how compatible it is and what problems (if any) you have encountered. One point on their web site says that the drive must be formatted by the receiver before it can function and that the EHD will no longer work on a PC. A technician also said that before the PVR will work, they must load a software extension (on the 6131) at that will cost 35 bucks. (k-ching, k-ching k-ching)
DMC is offline  
post #36 of 1577 (permalink) Old 2009-02-04, 10:27 PM
 
Join Date: Jan 2006
Posts: 2,113
I suggest you read the thread from the start as it will form a good base of knowledge for your 6131.
haystack is offline  
post #37 of 1577 (permalink) Old 2009-02-04, 11:36 PM
 
Join Date: Jan 2005
Location: Alberta
Posts: 510
EHD must be:

7200 RPM rotation speed
Between 40 and 1TB of capacity
Holds a single hard drive (enclosures holding 2 disks are not supported)
Plugs into an AC power outlet
USB 2.0 connection
No sleep mode (cannot power down when idle)

Would reccommend getting one with at least 16MB cache as well.

I prefer to buy a drive and put it in an external enclosure. I personally use only Western Digital and/or Seagate, personal preference based on experience ... these seem to be very reliable and quiet.
kandkt is offline  
post #38 of 1577 (permalink) Old 2009-02-12, 03:19 PM
 
Join Date: Feb 2009
Posts: 2
kandkt... everyone has different experiences concerning hard drives. I personally have found that Western Digital drives run hotter than other brand name drives and so, in my opinion, have a higher failure rate unless the owners take special care in making sure that they are very well ventilated.

The EHD that I use on the 6131 contains a WD drive but the case has no fan. So, I removed the front cover from the case to ensure that the heat could escape from the case.

My 6131 has been running for 7 days now without incident. I still see occasional recordings that are split (ie. a 2 hour movie appears on the PVR menu in two chunks - first part is 33 minutes - then the second part is 89 minutes) but for the most part, are recorded in one file.
standers is offline  
post #39 of 1577 (permalink) Old 2009-02-12, 03:50 PM
 
Join Date: Sep 2008
Posts: 517
Quote:
Just registered with Digital Home today and wanted to post about my experiences with the 6131 receiver (bought 10 days ago).

I have a 640 gig EHD connected to the 6131 and have had issues with the drive disappearing. When I've left the receiver for a long time (6-8 hours), on pushing PVR button on remote, the system responds with a message indicating that I should connect an external hard drive to realize the benefits of the PVR. Power cycling of the EHD and the receiver clears this. I've turned off the satellite update feature and there has not been any problems with the EHD for the last few days.

Also, when recording movies, sometimes the recording is shown on the PVR menu in two chunks. I really do not know what causes this. As far as I am concerned, a movie show be recorded in one continuous file/chunk. Usually delete these broken events and so am not sure if there are any time gaps between the two files. Any suggestions?
with the drive disappearing afater that many hours it sounds like the HDD is going into sleep mode so depending on the make of it there might be a utility to disable that mode

as for the separate chunks it might be the filesystem that your HDD is using. i am only offering my advice dealing with hard drives and do not own this reciever so i do not know if the 6131 will format the drive itself or what filesystems can be used with and external hard drive with this IRD
mickk is offline  
post #40 of 1577 (permalink) Old 2009-02-18, 01:22 PM
Guest
 
Join Date: Jul 2008
Posts: 2,519
Posts deleted.

Once again, this thread is for OWNERS only.

For non-owners who would like to learn more and discuss the new ExpressVu 6131 or 9241 receivers you can discuss it here.
admin is offline  
post #41 of 1577 (permalink) Old 2009-02-20, 07:36 PM
Rookie
 
Join Date: Jan 2009
Posts: 19
Just installed a new 6131 and when I do the check switch I hear some kind of whistle from the inside of the receiver....

Is that normal?
guttercat is offline  
post #42 of 1577 (permalink) Old 2009-02-20, 08:13 PM
 
Join Date: Jun 2003
Location: Kanata, Ontario.
Posts: 462
No, that's not normal as far as I know. Try the check-switch with the satellite input disconnected and see if it still makes the noise. If so, you may need to call Bell about a replacement receiver. If not, it may indicate a faulty cable or a bad connection.
rosenqui is offline  
post #43 of 1577 (permalink) Old 2009-02-21, 12:16 AM
Rookie
 
Join Date: Jan 2009
Posts: 19
After testing it look like is it cause by the cable between the sw44 and the receiver. I had no signal and when i plugged in another (working) cable it worked so for now i dont know if it is the cable or the sw44. The bell tech is comming tomorrow to check it.
guttercat is offline  
post #44 of 1577 (permalink) Old 2009-02-21, 01:32 AM
Rookie
 
Join Date: Jan 2009
Location: Edmonton, AB, Canada
Posts: 7
Hi there,

I have a 6131 connected to a Denon AVR-788 via optical and a Panasonic TH-50PX75U via HDMI. I am using a LaCie 750GB external hard drive to record.

I recorded this week's episode of House in HD off Global HD West, and near the end of the episode at around the 57min to 58min mark (where House is playing the piano) I get a nasty crackling noise (sort of like a crackling fire pit).

At first I thought it was a problem with my AVR, but the noise is reproducible every time I play the clip whether it's through my home theatre speakers or my TV speakers. I even ruled out my AVR by downloading a remuxed MKV copy with DD 5.1 (448kbps) to play on my PS3, bitstreamed using the same optical cable to the same optical input on my AVR and got no such crackling.

Just wondering if anyone else has gotten similar problems. Any help would be appreciated, or any redirection to another forum that may be of more help.
friedriceballer is offline  
post #45 of 1577 (permalink) Old 2009-02-21, 10:53 AM
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,233
I recall one or two instances where the Audio cut out, and was replaced by a loud HISS of about 1 or 2 seconds during House, and another show that aired on Global HD. It was unusual, and not the audio dropouts that have been mentioned before. I suspect it was a Global issue, or Global's feed to Bell. I haven't heard it on any other station.

-Mike

Sony XBR65X930D | Denon AVR-X1300W | BELL Fibe | Panasonic DMP-UB900 4K | XBOX One X
scrooloose is offline  
Reply

Tags
6131 , 6141 , extenders , pause , pvr , record , remote , signal , wireless

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome