SES 1 at 101.0W TV Trwam GONE? - Page 3 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #31 of 34 (permalink) Old 2016-10-10, 06:26 PM Thread Starter
 
Join Date: May 2011
Location: GTA (Greater Toronto Area) , ON
Posts: 570
Thank you Jaygeetee, as long as im not the only one, I guess its gone for good. Will have to check back from time to time I suppose
m3repair is offline  
Sponsored Links
Advertisement
 
post #32 of 34 (permalink) Old 2017-01-20, 09:15 PM Thread Starter
 
Join Date: May 2011
Location: GTA (Greater Toronto Area) , ON
Posts: 570
Back this thread again, am I the only one who has issues watching TV Trwam, because it seems its always blocking or being choppy and out of sync.
m3repair is offline  
post #33 of 34 (permalink) Old 2017-01-20, 10:44 PM
 
Join Date: Dec 2008
Location: Mississauga
Posts: 957
TRWAM is solid over here on Galaxy 19, 11961 V 22000.

Some older DVB-S receivers are having choppy and pixalating issues. My Viewsat 2000 is one of them.

My Openbox S9 is fine.

OTA, CM4221HD, 3410 amp, 4 way split, HW-150 PVR.
FTA, Openbox S9, 33 dish, PLL LNBF. Stab 90HH.

Last edited by Jorgek; 2017-01-20 at 11:51 PM.
Jorgek is offline  
 
post #34 of 34 (permalink) Old 2017-01-20, 10:58 PM
 
Join Date: Mar 2010
Location: Southern Manitoba
Posts: 366
Galaxy 19/Ku 97.1W 2629 DVBS/S2 Tuner 0 11960 Vertical 21996.614 QPSK 3/4 DVB-S Auto 0.35 Inverted CCM 30.407 29.695 7.9 S/n -43dBm MIS: 0, BER: 0.0000000, Time to lock: 398 ms 2017-01-20 9:51:41 PM

7.9dB s/n is not great for a 90cm dish but it might have been blown around badly from high winds over the last month or so. Should be over 10. Picture is just fine with no breakups etc. Maybe some older receivers are not able to decode the stream properly... maybe time for an upgrade.

SBGH @ 46', 10' C-band, & various home made projects...
Cham is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome