Gears of War for PC - problems - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 4 (permalink) Old 2007-11-10, 10:28 PM Thread Starter
 
Join Date: Dec 2005
Location: Toronto
Posts: 662
Gears of War for PC - problems

Has anybody played this game in Vista? It would not run on my PC... crashes back to Vista after a few minutes into the game. I could not even change the resolution as doing so also causes a crash. I have updated the video drivers (nVidia) but still the game crashes.

I am pretty sure it is the game as I have been playing COD4 and Bioshock with no problems in Vista.
cyclo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 2007-11-10, 11:27 PM Thread Starter
 
Join Date: Dec 2005
Location: Toronto
Posts: 662
Finally figured it out after googling the web... You have to run the startup.exe (Program Files\Microsoft Games\Gears of War\Binaries\Startup.exe) as administrator.
cyclo is offline  
post #3 of 4 (permalink) Old 2007-11-12, 10:56 AM
Veteran
 
Join Date: Jan 2006
Location: GTA IV
Posts: 1,768
Nice find! I bet that's a common problem.

Long live the console war! Buy 'em all! Just don't give Sony any of your Personal info!
Dioneo is offline  
 
post #4 of 4 (permalink) Old 2007-11-13, 12:28 AM Thread Starter
 
Join Date: Dec 2005
Location: Toronto
Posts: 662
Well it turns out you might not need to do the hack I outlined above to play the game in Vista. After a little digging, I found out that the GoW Game Icon is actually installed inside the Games Folder (along with Chess Titans, etc.). Launching the game from by clicking on the icon inside the Games folder (assuming the dvd is in the drive) will probably avoid the crashes I encountered.

The problem is I got used to seeing all the icons of installed games displayed in the desktop or the quick launch bar in XP. Even COD4 installs its icons in the desktop in Vista. GoW as well as Bioshock though installs the icons inside the Game folder.

If you still encounter crashes in GoW, its just a matter on right clicking the icon, clicking Customize..., selecting Play and clicking on Edit, then on the dialog that pops up, select Compatibility and checking the option Run Game as Administrator. This produces the exact same effect I outlined in the hack above.

Here is the GoW icon inside Vista's Games Folder, note the recommended hardware requirements, as well as the game rating as outlined on the "properties" window to the right of the game icons:


Last edited by cyclo; 2007-11-13 at 12:58 AM.
cyclo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome