MLB 09 glitch - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 1 (permalink) Old 2009-05-28, 07:51 AM Thread Starter
 
Join Date: Jun 2007
Location: Pickering,Ontario
Posts: 60
MLB 09 glitch

I am having a problem with this 1.07 patch update, a couple of days back my RTTS just simply froze and never loaded up to a game. Now it asks to download the patch, I did so and the game doesnt even start, I did an internet search on the official discussion forum and others trying to find a solution but nothing. There was another option of deleting the patch and starting the game from brand new, but then I get a data corrupted message, delete that and then it tries to load up 1.07 again and so on, can anyone help please?
educator_bhoy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome