Mofi 3500 Router setup problem - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 5 (permalink) Old 2014-10-26, 01:18 PM Thread Starter
Rookie
 
Join Date: Jul 2008
Location: North of the GTA
Posts: 10,006
Mofi 3500 Router setup problem

I have a MOFI 3500-3GN Ver 2 Rev 2, sticker says it is running firmware 5.8.4

I also have a Rogers Sierra AirCard 330U Wireless LTE USB Stick.

When I connect the Rogers Stick to any of my Mac's, it shows 2 steady blue lights and I have full internet connection.

I installed it in the Mofi, booted up and the Rogers stick has one solid and one flashing blue light. Result is no Internet.

I tried booting the Mofi, waiting 20 minutes, then adding the Rogers stick, no difference.

I was under the impression, it was Plug and PLay, obviously, mine isn't....lol

Can anyone give me any pointers.
Pinza is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 2014-10-26, 08:38 PM Thread Starter
Rookie
 
Join Date: Jul 2008
Location: North of the GTA
Posts: 10,006
OK, worked it out. The firmware, 5.8.4, has a bug that stops it working with the Rogers Stick.

Needed to flash with 7.1.3std, that where I had another problem.

Flashed using my iMac, and Safari, after 4 hours it showed it was still 'updating'. No way that was true, so pulled power. Thought I had a bricked Router but then found a recovery file for my version of the Router but as it was an exe file, this had to be done under Windows.

Dug out my old Windows Vista machine, followed the instructions, which re-flashed the router, then updated to 7.1.3std.

Re-booted the Router, inserted the Rogers Stick, fiddled with USB setting, that was it.

Not quite Plug and Play....lol
Pinza is offline  
post #3 of 5 (permalink) Old 2014-12-21, 02:28 AM
Rookie
 
Join Date: Feb 2013
Posts: 3
how has it been running so far?
mofinetwork is offline  
 
post #4 of 5 (permalink) Old 2014-12-21, 10:44 AM Thread Starter
Rookie
 
Join Date: Jul 2008
Location: North of the GTA
Posts: 10,006
Stunning thanks.
Pinza is offline  
post #5 of 5 (permalink) Old 2014-12-23, 03:46 AM
Rookie
 
Join Date: Feb 2013
Posts: 3
As an FYI, the default mode with the sierra wireless stick is GSM in the mofi router
to get the full high speed mode,
log into the router and first, just click on 3G/4G/LTE on the side then click the optimization tab and under port, select port 3 or tty3 or Sierra 313/330U
then save
after it is saved, click on 3G/4G/LTE again on left hand side then select Sierra Direct IP
then save

after it is saved, reboot the router by taking the power off and on again

now when the router is booted up, it will go online in just a few seconds
this mode is also a high speed mode so if you have more than 21mb/s, you will get full speed

I actually use this stick and get about 40-70 mb/d down and about 30 mb/s up in Toronto on Rogers LTE, works great
mofinetwork is offline  
Reply

Tags
mofi

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome