Downloaded videos have no audio - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 11 (permalink) Old 2013-07-10, 07:20 PM Thread Starter
 
Join Date: Mar 2006
Posts: 156
Downloaded videos have no audio

I downloaded videos from YT. The videos all download in mp4. None of them
played on any of my players (WMP, RealPlayer, NeroShowTime, or Nero Kwik Media, even though the last two should. I can't even import them into Nero 12, which is compatible with mp4. I downloaded two video converters (Freemake and Prism), and converted them, but the vids have no audio.
AndrewL. is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 2013-07-10, 07:21 PM
Veteran
 
Join Date: Feb 2006
Location: Thunder Bay, Ontario
Posts: 5,414
Try VLC player.
DSgamby is online now  
post #3 of 11 (permalink) Old 2013-07-10, 08:04 PM Thread Starter
 
Join Date: Mar 2006
Posts: 156
Doesn't work either. Still no audio. I wonder if YT started messing with the audio tracks of uploader videos to discourage downloading?
AndrewL. is offline  
 
post #4 of 11 (permalink) Old 2013-07-10, 08:24 PM
Veteran
 
Join Date: Feb 2006
Location: Thunder Bay, Ontario
Posts: 5,414
Unless they did very recently. They don't.


I am guessing, you don't have the right codec.

Get K-Lite Codec Pack 9.9.9 Full
DSgamby is online now  
post #5 of 11 (permalink) Old 2013-07-10, 08:32 PM
Moderator
 
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 16,049
VLC uses it's own built-in codecs, so the problem is with the original download. Download Gspot or MediaInfo to show you the audio and video tracks and codecs used.
Dr.Dave is offline  
post #6 of 11 (permalink) Old 2013-07-14, 11:48 PM Thread Starter
 
Join Date: Mar 2006
Posts: 156
Here is the video analysis from MediaInfo. Two views:





Notice that there is no audio codec listed.
AndrewL. is offline  
post #7 of 11 (permalink) Old 2013-07-15, 09:59 AM
Moderator
 
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 16,049
Presumably, the audio works when played directly in YouTube. Have you tried a different download program? It may be worth testing with a small file.
Dr.Dave is offline  
post #8 of 11 (permalink) Old 2013-07-16, 02:25 AM Thread Starter
 
Join Date: Mar 2006
Posts: 156
The audio works fine on YouTube. What are some video downloaders other than RealPlayer?
AndrewL. is offline  
post #9 of 11 (permalink) Old 2013-07-16, 07:22 AM
Veteran
 
Join Date: Feb 2006
Location: Thunder Bay, Ontario
Posts: 5,414
I use Easy YouTube Video Downloader but it is not compatible with FF 22 right now.

You can try DVDVideosoft as they have a Youtube downloader as well.
DSgamby is online now  
post #10 of 11 (permalink) Old 2013-07-16, 09:08 AM
Moderator
 
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 16,049
AndrewL, sorry I can't suggest a YouTube downloader, since I don't use one. I know there are a bunch, but I don't know which ones are good.
Dr.Dave is offline  
post #11 of 11 (permalink) Old 2013-07-17, 08:33 AM
Veteran
 
Join Date: Nov 2003
Location: Kincardine ON.
Posts: 4,455
I download directly from either the web browser (there is a convoluted trick with Chrome), or the cache.
classicsat is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome