Networking Issue - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2010-12-05, 07:42 AM Thread Starter
 
Join Date: Apr 2007
Posts: 300
Networking Issue

I have a couple of server computers in my basement attached to a Linksys 310N router. They each have a static IP from the router via their MAC address. All of my devices (BD players, WDTV, IMac, etc) can access the shared folders on the servers and can also remote desktop into them.

I now have FibreOp installed and want to try using my Linksys router as a VPN tunnel. So I moved the servers over to the Aliant router, assigned them new static IP's, and rebooted them. For some reason, one of the server boxes does not show up on the WDTV or the BD player. I can ping to it, I can remote desktop into it from the IMac, I can see in the router page that it has been assigned a correct IP - I just can't access the shares from my media devices. They can see the other server machine just fine.

When I moved the problem box back to the Linksys, everything was back to normal again. The computer is set to "Obtain address automatically", the folders are set to "Shared", and the media players are always on the same subnet.

What can be going on here?

BTW, the one that works is an XP machine and the one that is giving me trouble is a Windows 7 machine.

Thanks for the help!
willise is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2010-12-05, 10:43 AM
 
Join Date: Dec 2009
Location: Winnipeg
Posts: 257
Firewall issue perhaps? Open ports?

Panasonic TC-P50G10 - Yamaha YSP 2200 - Sony PS3 Slim 250gb - Nintendo Wii - WD TV Live
Spike4881 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome