Xi-6 and AV Receiver - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 3 (permalink) Old 2020-02-14, 06:34 PM Thread Starter
Rookie
 
Join Date: Feb 2020
Posts: 2
Xi-6 and AV Receiver

I have a Xi-6 wireless box that works fine with HDMI into the 4K TV directly.

However, when I try it through my AV receiver, all I get is a yellow screen and no sound.

The AV receiver is not 4K while the TV is. I've checked the settings in the Xi-6 and its not set to HDTV when connected to the receiver. My 4K Blu-ray player works fine through the AV receiver.

Tried different HDMI inputs on the AV receiver and second Xi-6 as well. Same result.

Any suggestions, or does the Xi-6 need a 4K compatible AV receiver?
DANKRIEG is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 2020-02-14, 08:52 PM
Rookie
 
Join Date: Jul 2016
Posts: 4
Is the Xi-6 set to 4k in the settings? If so that could be your issue.
Lorenzo1961 is offline  
post #3 of 3 (permalink) Old 2020-02-14, 09:06 PM Thread Starter
Rookie
 
Join Date: Feb 2020
Posts: 2
No made sure it wasn't. Set to 1808i or 1080p same issue.
DANKRIEG is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome