HTPC resolution settings... very strange - Canadian TV, Computing and Home Theatre Forums
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 4 (permalink) Old 2008-05-18, 01:40 AM Thread Starter
Join Date: Aug 2005
Location: Leduc, AB
Posts: 1,105
HTPC resolution settings... very strange

PC = Geforce 7900GT + newest drivers + powerstrip
TV = Toshiba 52HMX85 DLP 1280x720 native Res.
Connection = DVI -> HDMI

I'm having some strange problems setting up my PC to work with my Toshiba TV. This TV is supposed to be 720P only, however when I use 1280x720 and set the geforce drivers to "no scaling", (there are options to use the TV to scale, drivers to scale, or no scaling at all), there is only a small square on the display... I set the res to 1920x1080 and I get a full screen desktop! How can this be? Did I somehow get a 1080p DLP here?

My actual res right now is 1796x1010 which elliminates overscan nicely, however text is a little fuzzy. Is there something I'm missing here? Any help is apreciated!

Epson EX71, Tosh HD-A2, Denon AVR590, Athena P4100, Infinity P362,C250,P162. RCA L42WD22, Pio VSX1016, Athena LS50
DJDiggler is offline  
Sponsored Links
post #2 of 4 (permalink) Old 2008-05-18, 01:54 AM
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,283
This is certainly a 720P TV, although it can accept a 1080i signal.

Perhaps the issue is that you're using Powerstrip, rather than a "pure" connection from the card. Do the latest drivers not allow the correct "resolution options" without using Powerstrip? That may also be why it's a bit fuzzy.

Hoping someone else can help you more - I'm not into HTPCs.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #3 of 4 (permalink) Old 2008-05-18, 09:25 AM
Join Date: Nov 2002
Location: Ottawa
Posts: 5,469
What is probably happening is that the TV is reporting 1920x1080i as the default resolution. This is stored in the EDID information on the TV. It should also report 1280x720 as a supported resolution as well.

If you have moninfo installed you can get a dump of the EDID data for the TV.

I would try disabling powerstrip and then selecting 1280x720 in the Nvidia control panel. You may end up with a little overscan.

You should have it set to have the drivers do the scaling as well.
jvincent is offline  
post #4 of 4 (permalink) Old 2008-05-18, 01:38 PM
Join Date: Jan 2003
Posts: 6,296
I agree with removing Powerstrip. It is not necessary. NVidia drivers handle elimination of overscan very well and are much easier to set up, though the option can be difficult to find. You need to check Advanced under View and select 'Resize HDTV Desktop' under 'Video and Television'. The Toshiba HDTV should accept 1280x720p from the standard nVidia settings and can be resized from that. (Be sure to check 'Treat as HDTV'.) Eliminating overscan will reduce the resolution to approximately 1200x700. The results with my 32' Toshiba HDTV are excellent. To provide a clearer picture, let the HDTV do scaling by selecting 'No Scaling' under the scaling settings.
I_Want_My_HDTV is offline  

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome