anyone with Slingbox Pro-HD have issues with just CP24 stuttering? - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 3 (permalink) Old 2014-08-27, 09:40 AM Thread Starter
 
Join Date: Sep 2007
Posts: 149
anyone with Slingbox Pro-HD have issues with just CP24 stuttering?

Odd. Had a Slingbox SOLO, everything was great. Streamed in house at around <5000kbps. No issues with stuttering. Solo died (just power light, can't reset. Tried two aftermarket AC adapters, still nothing. When I have time will try and change capacitors).

Anyway, just got a factory refurbished Slingbox PRO-HD from tigerdirect cause it was relatively cheap. Everything seems fine so far, all channels except one stream fine, at about <8000kbps.

...BUT... CP24 always stutters, skips and optimizes. I even chose a lower setting and still the same??? I'm taking a wild guess but thinking that all those different video boxes, scrolling text, etc, are proving too much for the slingbox to encode???

Anyone else have an issue with just this channel? And is my next step on the SOLO to replace the capacitors? I opened the SOLO up and I don't see any bulging tops - but what other option do I have now?
buzzinhornets is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 2014-08-27, 03:50 PM
 
Join Date: May 2011
Location: Longueuil
Posts: 832
Hi. No CP24 stuttering here on either of my Pro-HDs. I hope you enjoy your Sling otherwise cause it's one hell of a convenient device.

Try switching between component-composite-SVIDEO inputs just for kicks and see if the stuttering persists.

Going nowhere @ 220 ft
John Koenig is offline  
post #3 of 3 (permalink) Old 2014-08-29, 11:18 PM Thread Starter
 
Join Date: Sep 2007
Posts: 149
Well seems to be fixed not sure what changed moved box to cooler location rebooted and reigned cables all good with my refurbished pro hd
buzzinhornets is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome