Win7 Media Center EPG Missing on some channels (fixed) - Page 6 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #76 of 88 (permalink) Old 2013-02-13, 01:14 PM
 
Join Date: Aug 2008
Location: Toronto, Canada
Posts: 796
The XBOX 360 has a browser.
http://support.xbox.com/en-US/apps/i...-explorer-info
And because Microsoft loves your money you need a Live Gold subscription

Bill
My blog
blueroomelectro is offline  
Sponsored Links
Advertisement
 
post #77 of 88 (permalink) Old 2013-03-10, 08:56 PM
 
Join Date: Mar 2009
Location: NDG, Montreal H4V 2S2
Posts: 294
EPG data for Montreal channel 29 CTFU has reappeared in Windows Media Center. Data for channel 15 CKMI is still missing.
schoenbe is offline  
post #78 of 88 (permalink) Old 2013-04-15, 01:11 PM
 
Join Date: Nov 2005
Posts: 826
Guide Wars - A New Hope

I saw this on most people's posts on the Windows Connect Site:

Posted by Microsoft on 4/11/2013 at 1:19 PM
For your awareness: We are investigating an issue which affects some OTA channels, causing them to have "No data available". Thank you for your patience.

Sony Bravia XBR 55X900F, Vizio SB3651, Dell Studio XPS 8100, AMD 5450, 2 Hauppauge HVR-2250, ASUS BC-12B1ST, Windows 10
Michael DeAbreu is offline  
 
post #79 of 88 (permalink) Old 2013-05-02, 10:38 AM
 
Join Date: Nov 2009
Location: Toronto
Posts: 561
I'm using a Buffalo zip but get no listings for global CIII-DT41.1. Is there a fix for this?

Sorry didn't read the whole thread. I suppose it's possible Global is not receivable from this zip code.
byebye_cable is offline  
post #80 of 88 (permalink) Old 2013-05-02, 02:10 PM
 
Join Date: Aug 2008
Location: Toronto, Canada
Posts: 796
blueroomelectro is offline  
post #81 of 88 (permalink) Old 2013-05-02, 06:40 PM
 
Join Date: Nov 2009
Location: Toronto
Posts: 561
Works great so far..tyvm. Reposting the link as it is slightly different than above;
http://pnear.wordpress.com/category/media-center/

All hail PNear (again) I fix complex stuff too but in PeopleSoft not media center...so no one cares
byebye_cable is offline  
post #82 of 88 (permalink) Old 2013-05-02, 11:26 PM
 
Join Date: Aug 2011
Location: Cheektowaga, NY
Posts: 218
That's pretty sweet. I was able to get guide date for CKVP (42.1) by selecting CKVR's guide data, as well as Global.
buffalofan19 is offline  
post #83 of 88 (permalink) Old 2013-05-03, 10:52 AM
Veteran
 
Join Date: Nov 2003
Location: Kincardine ON.
Posts: 4,453
Been there done that.

I suspect that Global does not publish guide data for their ATSC broadcasts at all. My local CIII transmitter (from Owen Sound) has no PSIP guide at all.

I had to do the work around to end up with guide data.
classicsat is offline  
post #84 of 88 (permalink) Old 2013-05-04, 07:37 PM
 
Join Date: Nov 2009
Location: Toronto
Posts: 561
Buffalofan, delighted to see folks from Buffalo getting the Canadian signals.
byebye_cable is offline  
post #85 of 88 (permalink) Old 2013-06-18, 04:57 PM
BJC
 
Join Date: Jan 2004
Location: T.O.
Posts: 166
WMC Missing Guide Channels Are Back!

Yay all my missing/no info Windows Media Center guide channels are back in Windows 7 and 8. I am using a Niagara Falls NY zip code.
BJC is offline  
post #86 of 88 (permalink) Old 2013-06-18, 05:38 PM
 
Join Date: Sep 2004
Posts: 989
Global is back in my guide too. Thanks for the post as I had given up on it.
XM4243 is offline  
post #87 of 88 (permalink) Old 2013-06-19, 10:31 PM
Rookie
 
Join Date: Jul 2012
Posts: 15
Yeah mine (Global) came back too after I rescanned my channels this weekend.
Brendanf is offline  
post #88 of 88 (permalink) Old 2013-06-21, 12:41 AM
 
Join Date: Nov 2005
Posts: 826
It's also working for zipcode 28231 Blaine WA

CIVI-2 (17.1) and CBUFT (26.1) are not in the EPG for 98226 Bellingham WA because they aren't in the ZAP2IT guide either. Still listed as analog channels.

Sony Bravia XBR 55X900F, Vizio SB3651, Dell Studio XPS 8100, AMD 5450, 2 Hauppauge HVR-2250, ASUS BC-12B1ST, Windows 10
Michael DeAbreu is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome