Canadian TV, Computing and Home Theatre Forums - View Single Post - Ports forwarded and DMZ but still blocked - Why?
View Single Post
post #1 of (permalink) Old 2019-04-27, 11:02 AM Thread Starter
Ikrananka
 
Join Date: Aug 2006
Location: Calgary
Posts: 27
Question Ports forwarded and DMZ but still blocked - Why?

I have been trying to open some ports to my laptop using my ActionTec's T2200H port forwarding feature but no matter what I do when I test them they remain blocked.

As a first step I started to work with just a single port and want to open port 6073 (both TCP and UDP). To do this I setup two port forwarding rules, one for TCP and one for UDP. In each of these rules I set the internal and external ports to 6073 and used the IP of my laptop, 192.168.1.66. However, when I test port 6073 using online port checkers (e.g. https://www.yougetsignal.com/tools/open-ports/ and https://networkappers.com/tools/open-port-checker) they show the port as still being blocked. I also tried it with my software firewall disabled with the same result.

I then temporarily put my laptop in the DMZ which should entirely bypass NAT and the need to port forward and again testing showed the port as still being blocked (again even with the software firewall disabled).

Is the only conclusion that Telus is directly blocking this port or am I missing something here?

Many thanks in advance for any help.
Ikrananka is offline  
 
 
For the best viewing experience please update your browser to Google Chrome