Canadian TV, Computing and Home Theatre Forums - View Single Post - SSD apparently not bootable
View Single Post
post #24 of (permalink) Old 2018-08-09, 07:33 PM Thread Starter
Monsieur Rioux
 
Join Date: Jul 2015
Posts: 80
Very strange.
Original HDD 500gb. Something like 330 available of 465, was what it said, so that's around 170 used.

SSD 240gb.

Clean install of W10 worked and booted, unlike the clone/migration so that's an improvement. But when it came to transfer of other stuff from the HDD to the SSD, it was not reading the content of the HDD attached via the Sata cable.

So she swapped them back so the SSD was connected externally and the HDD back inside, to transfer other stuff to the SSD.

That didn't work because there "wasn't enough room" even though the content of the HDD is less than the size of the SSD.

So a clone of the whole thing doesn't boot. A clean install of W10 does boot but will not allow the other stuff to move over.

Tried a million things boot related, command prompt etc, even trying yet another clone thinking that maybe the successful boot from the W10 only might have triggered it into working.

Given up now. It's going to a local computer guy to see if he can make a difference.
Monsieur Rioux is offline  
 
 
For the best viewing experience please update your browser to Google Chrome