Audio Dropouts on TMN-HD - Split from Bond thread. - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 4 (permalink) Old 2007-11-15, 03:39 AM Thread Starter
 
Join Date: Jun 2005
Posts: 724
Audio Dropouts on TMN-HD - Split from Bond thread.

This is awesome.

I just hope that the movies don't get ruined by audio dropouts. TMN HD & MPIX HD (on BEV) have been experiencing severe audio drop out issues in the last month. I tried to watch Scarface on MPIX HD last week and it was completely unwatchable due to constant and persistent audio drop outs.

Everytime I watch Brotherhood, Dexter, or Stargate Atlantis on TMN HD I have to put on the subtitles so I can catch what i'm missing during the at least dozen audio drop outs. Has anyone esle on any providers experienced this?

I'm just wondering if it's a BEV issue or a TMN/MPIX issue...

On the bright side, if there are audio dropouts, I will have an extra 40 hours of free time.
unreal1080p is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 2007-11-15, 10:52 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,314
I watch lots of programming on TMN-HD via Rogers and have no audio issues. I have watched all the Dexters, all the Californications and at least 2 movies a week. On some (longer) movies, that require two tapes from the studios there can be an audio (or video) pause, similar to the DVD layer change, part way through the movie.

Your problem could be a BEV issue, or perhaps TMN-HD since they supply a separate signal to BEV if I recall.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #3 of 4 (permalink) Old 2007-11-17, 10:22 AM Thread Starter
 
Join Date: Jun 2005
Posts: 724
Since this seems to be specific to only BEV, i've started an appropriate thread about this problem in the BEV section:

http://www.digitalhome.ca/forum/showthread.php?t=74263

Feel free to lock/close this thread.
unreal1080p is offline  
 
post #4 of 4 (permalink) Old 2007-11-17, 11:53 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,314
I'll leave this thread open in case Cogeco or others have the issue, but encourge people with BEV to use the thread in the link above for further feedback.

57's Home Theatre (Latest equipment & photos)
57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome