Official A&E HD Programming and PQ Discussion Thread - Page 4 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #46 of 212 (permalink) Old 2006-09-04, 09:08 AM
Veteran
 
Join Date: Jul 2002
Location: Bowmanville
Posts: 4,044
The first "HD" broadcast was at 8 this morning....CSI Miami. The PQ is fine but the audio is out of sync and not all audio channels are active.
otown47 is online now  
Sponsored Links
Advertisement
 
post #47 of 212 (permalink) Old 2006-09-04, 09:40 AM
 
Join Date: Jun 2005
Posts: 22
Message sent! Lets keep the feedback going to them.

Squidy
Squidy is offline  
post #48 of 212 (permalink) Old 2006-09-04, 11:12 AM
.
 
Join Date: Jan 2003
Location: London, ON
Posts: 6,296
Arrow

Quote:
Originally Posted by 57 View Post
it's inappropriate to stretch widescreen or HD programming.
It's inappropriate to stretch any programming. Most receivers and many HDTVs have the ability to stretch programming but few have the ability to reverse stretching from the source. It should be left up to the viewer to select their preference. I dislike stretched pictures and rarely use this feature.
I_Want_My_HDTV is offline  
 
post #49 of 212 (permalink) Old 2006-09-04, 01:48 PM
 
Join Date: Aug 2004
Location: Mississauga, Ontario
Posts: 30
Unhappy Nothing to complain about

I can't evaluate how A&E HD looks since there is still no signal here in Mississauga! I thought they were supposed to "go live" on Sep. 4.
kends is offline  
post #50 of 212 (permalink) Old 2006-09-04, 03:03 PM
 
Join Date: Sep 2003
Posts: 172
Looks like CSI miami is on all day today and looks very SD to me.
kelmk is offline  
post #51 of 212 (permalink) Old 2006-09-04, 03:14 PM
Veteran
 
Join Date: Jul 2002
Location: Bowmanville
Posts: 4,044
Quote:
Originally Posted by otown47 View Post
The first "HD" broadcast was at 8 this morning....CSI Miami. The PQ is fine but the audio is out of sync and not all audio channels are active.
Left and Right front channels only....
otown47 is online now  
post #52 of 212 (permalink) Old 2006-09-04, 03:22 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,076
I watched a CSI Miami for a couple of minutes last night (around midnight?) and it looked like stretched SD to me too.

Several posts that were in various other threads have been moved to this one. People who were not familiar with this thread and posted in another thread, may wish to review the comments in this thread, as many items have been covered.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #53 of 212 (permalink) Old 2006-09-04, 05:19 PM Thread Starter
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
I recorded and watched CSI: Miami from 8am today. Certainly seemed to be HD but the audio was definitely out of sync.

The bug is horrible!!!!!!



hugh is offline  
post #54 of 212 (permalink) Old 2006-09-04, 09:23 PM
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,434
It's the biggest bug out there...

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
post #55 of 212 (permalink) Old 2006-09-04, 10:35 PM
 
Join Date: Mar 2006
Location: WESTHILL,TOR,ON,ROGERS 8642HD
Posts: 278
Quote:
Originally Posted by Danster View Post
It's the biggest bug out there...
It's 10 inches wide on my set!. Would make Tommy Lee proud.
Anyway, watching FIRESTORM HD. It is stretched & letterboxed "formatted to fit your widescreen" even worse, somebody did a hatchet job pan & scan on it! Only stereo, no 5.1. Guess they have no QC, or is it PC.
sugarman is offline  
post #56 of 212 (permalink) Old 2006-09-04, 11:00 PM
 
Join Date: Dec 2005
Location: Mississauga
Posts: 67
Quote:
Originally Posted by thegman View Post
Would like to comment, but here in Rogers land its just giving a blank grey signal, but it shows up in the IPG. <shrug>
I get the same thing in Mississauga, just a blank screen ???

Sony 55" XBRHX929, Rogers HDPVR ,RCA RT2600, Sony PS3
YNOTT is offline  
post #57 of 212 (permalink) Old 2006-09-05, 07:24 AM
Veteran
 
Join Date: Jul 2002
Location: Bowmanville
Posts: 4,044
Their big A&E movie last night was supposed to be in HD but it wasn't...stretched letterbox with 2 channel sound. It looks to me like the clowns at A&E don't really know what they're doing.....
otown47 is online now  
post #58 of 212 (permalink) Old 2006-09-05, 10:20 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,076
For people with comments they'd like to send to A&E, please see post 44 of this thread.

http://www.digitalhome.ca/forum/show...1&postcount=44

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #59 of 212 (permalink) Old 2006-09-05, 06:16 PM
 
Join Date: Jul 2005
Location: Nepean, ON
Posts: 370
I recorded "Cold Case Files" that according to the IPG was supposed to be in HD. It looked like upconverted widescreen SD material.

Sanyo Z700, RX-V1800, DMP-BD35, XBox 360, Apple TV 2, Paradigm Monitor 7, Athena AS-B1, AS-C1, AS-R1
uberchuckie is offline  
post #60 of 212 (permalink) Old 2006-09-06, 03:56 PM
 
Join Date: Sep 2003
Posts: 172
has anyone seen anything in true HD on this channel yet?
kelmk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome