PBS HD Buffalo Ghosting & Other Issues - Page 7 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #91 of 204 (permalink) Old 2006-09-03, 11:20 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,148
Quote:
Originally Posted by 026163 View Post
ok is this ghosting your all talking about the 'motion blur' that is always in the picture on PBS HD?
Motion blur is one aspect, ghosting is another similar aspect.

See sample photos below from earlier in this thread.

http://www.digitalhome.ca/forum/show...8&postcount=45

57's Home Theatre (Latest equipment & photos)
57 is offline  
Sponsored Links
Advertisement
 
post #92 of 204 (permalink) Old 2006-09-03, 12:38 PM
 
Join Date: Jan 2006
Location: halifax,nova scotia
Posts: 117
pbs

I watch the PBS HD channel via Starchoice here in Atlantic Canada and I have not experienced any of the problems being discussed on this thread.
I have the SC 505 hd receiver and use the DVI adapter to my HDMI connector on a Sony 51 inch crt rptv.
COMMISH is offline  
post #93 of 204 (permalink) Old 2006-09-03, 02:20 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,148
COMMISH. How large is your HDTV and which affiliate does *C use?

Make sure you're looking at scenes with motion. Still images are very clear.

57's Home Theatre (Latest equipment & photos)
57 is offline  
 
post #94 of 204 (permalink) Old 2006-09-04, 09:34 AM
 
Join Date: Jan 2006
Location: halifax,nova scotia
Posts: 117
Pbs

A 51 inch Sony; SC offers a selection as to which American feed the customer wants on their package. I chose the Buffalo feed as there were signal issues with the Detroit feed which I gleemed from this forum. Last evening however, I was watching Nova and the logo was PBS Detroit on the lower right portion of the screen. But there was no problem with the video. Perhaps the origin of the program was Detroit?
COMMISH is offline  
post #95 of 204 (permalink) Old 2006-09-04, 10:50 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,148
If it was a Nova programme, it likely came from PBS Central, via Detroit. Detroit broadcasts 720P, so perhaps that makes a difference...

It's also possible that PBS Central has made some changes that affect certain affiliates (with certain equipment) more than others.

A while ago people with SA STBs had issues with TMN-HD while BEV or Motorola was fine. Then the opposite was true. I believe eventually the source of the issues was found and both could watch properly.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #96 of 204 (permalink) Old 2006-09-19, 08:22 AM Thread Starter
Veteran
 
Join Date: May 2003
Location: Oakville, ON
Posts: 2,898
'Performance' last night was all-around dreadful.

In addition to the 'ghosting' (and there isn't much fast action at this type of performance), the broadcast was laden with missing dialogue and an extremely quiet audio track.

Very disappaointing indeed.

I had given WNED the benefit of assuming that their broadcasts would be back up to par for the fall season... I guess not.

simplicity is genius...
filper is offline  
post #97 of 204 (permalink) Old 2006-09-19, 08:39 AM
 
Join Date: Apr 2005
Location: GTA, Ontario
Posts: 785
Honestly, I totally gave up on WNED and do not believe a single bit of BS they provided in their responses to complaints of this forum members. It's a pity that the GTA is doomed to watch the inferior feeds from Buffalo (not just PBS-HD, but NBC-HD and Fox-HD also). Too bad we can't get decent HD feeds from a more technologically advanced place (i.e. NYC or Boston)...
testikoff is offline  
post #98 of 204 (permalink) Old 2006-09-19, 09:35 AM
RRH
 
Join Date: Oct 2004
Location: London Ont
Posts: 643
Quote:
Honestly, I totally gave up on WNED
Same Here Its really too bad, I would like to see Rogers switch back over to the Detroit feed just to see if it corrects the Issue , some nights its a barly watchable station now. Pretty bad when at one time the Picture Quality off PBS was comparable to Discovery HD. I really don't understand why rogers has to use the WNED piece of Crap feed.
RRH is offline  
post #99 of 204 (permalink) Old 2006-09-28, 04:31 AM
 
Join Date: Sep 2006
Posts: 18
Clear PBS picture

I watch my PBS (Detroit) on Suncountry Cable in Armstrong, BC, and the signal is absolutely flawless all of the time. There has never been any signs of the issues mentioned. I hope the problems everyone is having get resolved soon; I can't imagine having HDTV without being able to enjoy the PBS programing.
I noticed it has been awhile since the last entry; not sure if that means the problem is fixed, or just that people have given up on PBS.
camperbc is offline  
post #100 of 204 (permalink) Old 2006-09-28, 08:10 AM Thread Starter
Veteran
 
Join Date: May 2003
Location: Oakville, ON
Posts: 2,898
It's still crap...

I find myself watching network prime time stuff now, or should it be called crime time.

Hey, what channel is Star Trek on ? Did Kirk ever beat the Klingons ?

simplicity is genius...
filper is offline  
post #101 of 204 (permalink) Old 2006-09-28, 09:16 AM
 
Join Date: Jan 2006
Location: Smithville, ON
Posts: 793
does WNED not know about this and are in the process of fixing this? Surely this would be a number one priority for them to solve, with so much motion blur in their picture.
026163 is offline  
post #102 of 204 (permalink) Old 2006-09-28, 03:11 PM
 
Join Date: Sep 2006
Posts: 18
If this is not a problem with individual stations, then why isn't everyone experiencing the PQ issues? Like I said, my feed comes from Detroit, but I live in BC., and I have never had any ghosting/motion blur, etc. Why are most people in the East having the problems, yet I am watching an Eastern station that is perfect? I don't get it. Does anyone know if they are even still working on it? Looking back at all the posts, this has been going on for a very long time; makes me wonder if they even think it is a big enough problem to bother fixing.
camperbc is offline  
post #103 of 204 (permalink) Old 2006-09-28, 03:26 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,148
Just sent the following to WNED and copied Rogers...
Quote:
It's been a couple of months since we last spoke. The issue of the image smearing, ghosting, etc. is still on your channel (Rogers Cable 530). I have the following comments.

1. I'm not sure if this issue is with PBS central, as we have had some feedback from people on our HD forum who watch Seattle, Spokane and Detroit, and they don't see the ghosting/smearing issue (or it's not as bad). It may be that WNED's equipment is somehow causing the feed from PBS central to "change" and induce these problems?

2. Have you had any feedback from PBS Central since your contact with them two months ago?

3. Have you done any further diagnosis?

4. Are you still noticing the issue on the central feed? We certainly are on all programming, including HD programmes like Cousteau (so I don't believe upconversion is an issue)

5. I'm copying Rogers Cable on this e-mail and including a few of the pictures I took again so that Rogers can see what we're talking about.

6. A question for Rogers - is it possible for Rogers to supply Toronto Customers with the PBS Spokane feed as you were before? This issue with WNED seemed to come at the same time as we were switched from Spokane to WNED Buffalo as our feed.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #104 of 204 (permalink) Old 2006-09-28, 03:44 PM
 
Join Date: May 2006
Posts: 91
I have experienced this problem with WNED since taking delivery of my plasma TV and 8300PVR approximately 3 weeks ago. It actually led me to post in other forums that I was disappointed with HD, and the noticeable smear and artifacting made me think I was watching very poorly upconverted SD (even when regular SD didn't look like this). Like one of the other posters in this thread, PBS HD was a primary factor in my purchase of this TV, and most of the stuff looks not very good at all. Not terribly impressive. Actually, a service technician who came to my house last night said that the networks and cable providers are still incredibly far behind the capabilities of the new HDTVs. I'd certainly agree with that, as I've only seen a handful of onscreen images that I'd call truly impressive, and I'm watching much more TV than I normally would, specifically for the purpose of trying to find those images.
moematthews is offline  
post #105 of 204 (permalink) Old 2006-09-28, 04:20 PM
RRH
 
Join Date: Oct 2004
Location: London Ont
Posts: 643
I think WE should all Just forget about WNED and Just Lobby Rogers
so switch us back to the Old DET & Spokane Feeds That We Enjoyed So much
before. MY complaint's already In, Maybe a 1000+ e-mail blitz Will get some response from Rogers.
RRH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome