New Firmware for Gateway in Employee Testing now (now Live) - Page 3 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #31 of 34 (permalink) Old 2015-09-28, 03:48 PM
 
Join Date: Aug 2012
Location: Vancouver
Posts: 73
Strongly suggest pulling power on all units for full re-boot.
Definitely improved performance on my box.
zapattack is offline  
Sponsored Links
Advertisement
 
post #32 of 34 (permalink) Old 2015-09-29, 01:22 AM Thread Starter
Veteran
 
Join Date: Jan 2008
Location: Calgary SonyTVs, ShawXG1 Gateway & 5 Portals, 2x Harmony One
Posts: 3,659
I hadn't thought to do a full ''power off'' reset. My system is so bad I'm ready to take a bat to it and smash it into oblivion! Why do these 'big improvements' only ever make things worse? Talk about being sick of this stuff.

I'll try a power cycle but not sure when I'm going to be able to fit that in.

If you can then do rather than not. You're your own worst enemy. They're parking their car over there.
Jetranger is offline  
post #33 of 34 (permalink) Old 2015-09-29, 02:16 AM
 
Join Date: Mar 2006
Posts: 487
my system has actually felt a little bit faster to me since the update
mike10 is offline  
 
post #34 of 34 (permalink) Old 2015-09-29, 11:44 AM
 
Join Date: Nov 2005
Location: Port Coquitlam
Posts: 12
A power cycle made no difference to mine. Still slow.
Darpie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome