OTA Station Status: Seattle, Tacoma, Bellingham WA - Page 56 - Canadian TV, Computing and Home Theatre Forums

 3Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #826 of 836 (permalink) Old 2018-06-15, 09:38 PM
 
Join Date: Dec 2006
Location: Delta, BC
Posts: 15
Looks like KVOS came back yesterday... I'm picking it up at about the same strength as before. Guess they fixed the transmitter!
critter is offline  
Sponsored Links
Advertisement
 
post #827 of 836 (permalink) Old 2018-08-03, 11:16 AM
 
Join Date: Apr 2009
Location: Brookswood area, Langley, BC - Clearstream v1 antenna with HDHomerun DVR
Posts: 265
Is PBS in Bellingham off the air? It has always been my weakest channel, but I cannot get it at all now.

Keith R
keithr386 is offline  
post #828 of 836 (permalink) Old 2018-08-03, 02:58 PM
 
Join Date: Apr 2009
Location: Brookswood area, Langley, BC - Clearstream v1 antenna with HDHomerun DVR
Posts: 265
Looks like the problem is on my end.

Response from the station:

I have confirmed that it is presently on the air. Thank you for the email.

Please let us know if we can be of further assistance

KBTC Engineering
keithr386 is offline  
 
post #829 of 836 (permalink) Old 2018-08-03, 07:55 PM
s40
 
Join Date: Mar 2007
Location: Coquitlam, BC
Posts: 454
I am getting it in Coquitlam. I do find that during long dry warm periods that the signal is much more finicky than usual. Try moving your antenna around a bit, that is what I have to do during weak signal times.
keithr386 likes this.
s40 is offline  
post #830 of 836 (permalink) Old 2018-09-03, 01:53 PM
 
Join Date: Nov 2006
Location: Galiano Island (Southern Gulf Islands), BC
Posts: 21
KVOS 12.5

A new sub-channel, 12.5, is now appearing on KVOS (Bellingham/Mount Constitution). Start TV has "started" over the past few days. Apparently, it is aimed at a female audience, but not in the usual way...

https://en.wikipedia.org/wiki/Start_TV
whataview is offline  
post #831 of 836 (permalink) Old 2018-09-03, 03:50 PM
 
Join Date: Apr 2009
Location: Brookswood area, Langley, BC - Clearstream v1 antenna with HDHomerun DVR
Posts: 265
Quote:
Originally Posted by whataview View Post
A new sub-channel, 12.5, is now appearing on KVOS (Bellingham/Mount Constitution). Start TV has "started" over the past few days. Apparently, it is aimed at a female audience, but not in the usual way...

https://en.wikipedia.org/wiki/Start_TV
Nice! Thanks for the heads up.
keithr386 is offline  
post #832 of 836 (permalink) Old 2018-09-07, 07:57 PM
s40
 
Join Date: Mar 2007
Location: Coquitlam, BC
Posts: 454
I just checked KVOS Bellingham and discovered that 12-1 Heroes and Icons is now broadcast in 720p, the rest are still 480i.
s40 is offline  
post #833 of 836 (permalink) Old 2018-09-10, 12:35 PM
 
Join Date: Dec 2010
Location: Sidney, BC
Posts: 41
Quote:
Originally Posted by s40
I just checked KVOS Bellingham and discovered that 12-1 Heroes and Icons is now broadcast in 720p, the rest are still 480i.
Interesting. Given that a lot of their content comes from old VHS-quality sources though, seeing an improvement in quality is unlikely...
Snowflake6 is offline  
post #834 of 836 (permalink) Old 2018-10-12, 12:46 PM
 
Join Date: Apr 2009
Location: Brookswood area, Langley, BC - Clearstream v1 antenna with HDHomerun DVR
Posts: 265
anyone else having trouble with kvos and its group of stations at the moment? It is usually my strongest station, but right now the signal is really weak. At best I'm getting it pixelated. Anyone else?
keithr386 is offline  
post #835 of 836 (permalink) Old 2018-10-12, 07:55 PM
s40
 
Join Date: Mar 2007
Location: Coquitlam, BC
Posts: 454
I just checked in Coquitlam, and I am getting a good signal with no dropouts while I watched for a few minutes. All five subchannels were there.
s40 is offline  
post #836 of 836 (permalink) Old 2018-10-12, 08:24 PM
 
Join Date: Apr 2009
Location: Brookswood area, Langley, BC - Clearstream v1 antenna with HDHomerun DVR
Posts: 265
THe signal came back about 5 minutes after I posted. Not sure what happened but glad to have it back and solid.
keithr386 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome