Apple TV Latest Firmware Issues (With NetFlix) - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 12 (permalink) Old 2014-03-24, 11:39 AM Thread Starter
 
Join Date: Nov 2005
Posts: 252
Apple TV Latest Firmware Issues (With NetFlix)

Since the last Apple TV update 6.1 it appears that Netflix is only outputting stereo for movies and shows that should be in Dolby Digital 5.1

I have confirmed this behavior on my Apple TV 3.

From reading various Apple TV discussion forums this problem has been reported by many users and Netflix or Apple are trying to fix it.

If you have another streaming box like Roku or a PS3 you can verify that his Netflix problem is only related to Apple TV since those devices correctly output DD 5.1 audio.
expressmoria is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 2014-03-30, 06:14 PM
 
Join Date: Mar 2003
Location: London
Posts: 496
Question ATV3 update loses Netflix SuperHD

Anyone else experiencing this since the last Apple TV update to version 6.1 recently?

Shows that used to have the SuperHD tag, now are tagged 'HD", eg Everybody Loves Raymond.

The odd thing, is that the Netflix app built into my ST60 Viera, still displays the SuperHD tag and the PQ from it is noticeably superior to the same show thru the ATV3.

There is talk on the Apple forum about a loss of DD with this update, but I'm only running 2 channel so I can't comment on it.

1) 57HX 84C, SA8300-HD, Pioneer Elite DVR-65H-S, Pioneer Elite BDP-33FD 2) 32LV67u, 4250 HD
audiofool is offline  
post #3 of 12 (permalink) Old 2014-03-31, 10:53 PM
 
Join Date: Aug 2008
Location: Toronto, Canada
Posts: 796
Yep, you lose Dolby 5.1 on Netflix. Hope Apple fixes it in the next release.

Bill
My blog
blueroomelectro is offline  
 
post #4 of 12 (permalink) Old 2014-04-01, 09:35 AM Thread Starter
 
Join Date: Nov 2005
Posts: 252
The problem is not yet fixed.

You can get more information from this Apple Support Community thread
expressmoria is offline  
post #5 of 12 (permalink) Old 2014-04-01, 02:10 PM
Veteran
 
Join Date: Mar 2002
Location: York, Ontario
Posts: 2,404
Do you have a link?

Last edited by 57; 2014-04-01 at 02:19 PM. Reason: UQR
bolmsted is offline  
post #6 of 12 (permalink) Old 2014-04-01, 02:18 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,116
Brian. Click on the word "thread" in post 4, which is the (embedded) link.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #7 of 12 (permalink) Old 2014-04-23, 10:10 AM Thread Starter
 
Join Date: Nov 2005
Posts: 252
New firmware 6.1.1 has been released by Apple that should fix the Netflix audio problem.

I have not yet downloaded this new release to my ATV 3 so not sure if Dolby Digital 5.1 is now working.
expressmoria is offline  
post #8 of 12 (permalink) Old 2014-04-25, 07:05 AM
Rookie
 
Join Date: Aug 2009
Location: Mississauga
Posts: 3
New firmware 6.1.1 has fixed the dolby digital 5.1 for Netflix.
Rode is offline  
post #9 of 12 (permalink) Old 2014-04-25, 04:18 PM
Veteran
 
Join Date: Mar 2002
Location: York, Ontario
Posts: 2,404
sweet. upgrade time tonite.
bolmsted is offline  
post #10 of 12 (permalink) Old 2014-05-08, 02:30 PM
 
Join Date: Mar 2007
Location: Surrey BC (Go Canucks!)
Posts: 95
Looks like 6.1.1 firmware now has the same bug for me. I don't get Dolby through Netflix anymore. It works when streaming from my iPad or iphone to ATV3. Here's hoping for a permanent fix soon!

Sony XBR75X940D, Yamaha HTR-8063, Infinity TSS-1200, Polk Audio 8" Sub, Optik 4K VIP5662W & VIP5602W, PS4, Harmony Hub
Riko is offline  
post #11 of 12 (permalink) Old 2014-05-09, 01:10 PM
 
Join Date: May 2006
Location: Kleinburg, Ontario
Posts: 649
I spoke with someone at Netflix and they assured me that the problem with DD5.1 is Netflix and NOT Apples'.

I have an ATV2 with the latest FW and still no DD5.1.

Paul

Pioneer Kuro 60", Integra DHC 80.3, Parasound Halo A51, Oppo 93, ELAC FS247's, Velodyne SPLR1000.
Paulo is offline  
post #12 of 12 (permalink) Old 2014-06-11, 11:55 PM
 
Join Date: Dec 2007
Location: Mississauga, ON
Posts: 47
I'm getting 5.1 on Netflix through my ATV 3 in case you weren't aware of it. It seems that they have finally fixed the issue.
Lorenzol is offline  
Reply

Tags
atv3 , netflix , superhd

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome