Wind launching in Vancouver on Thursday - Page 2 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #16 of 17 (permalink) Old 2010-07-06, 12:25 AM
OTA Forum Moderator
 
Join Date: Jan 2005
Posts: 24,878
No Wind Mobile on BC Ferry

mrs. stampeder reports that her Wind phone had zero signal on the ferry from Horseshoe Bay to Nanaimo, but when she disembarked it was full strength, and even over on Gabriola Island it is strong and clear. Any phone I've ever taken on the main BC Ferry runs from Horseshoe or Tsawassen to the Island has worked in the past, so this is potentially a big concern for regular ferry travelers. Hopefully Wind can/will address the issue.



stampeder is offline  
Sponsored Links
Advertisement
 
post #17 of 17 (permalink) Old 2010-07-07, 02:13 PM
 
Join Date: Jun 2007
Location: Vancouver
Posts: 1,316
Rogers did not work on the Ferries for years, until the past 2-3 years. Telus did at the time I remember.
polaris is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome