Audio drop-outs on playing from PVR - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2017-01-06, 05:35 PM Thread Starter
 
Join Date: Nov 2004
Location: Winnipeg
Posts: 195
Audio drop-outs on playing from PVR

I have the 500 GB PVR.
Since about a month ago, I've been experiencing audio drop-outs when playing previously recorded shows. The audio goes silent for one or two seconds. When I do the 7-sec rewind, it plays fine until the next one, which could be 5 minutes later.

Tech support tells me that I can try the disaster recovery process, or they'll send a tech who'll probably replace the PVR. Problem is, in either case, we lose all recordings.

Any bright ideas?

Dave S.
dschell_2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2017-01-06, 11:19 PM Thread Starter
 
Join Date: Nov 2004
Location: Winnipeg
Posts: 195
Never mind - I tried replacing HDMI cables, and that fixed it.

What a relief!

Dave S.
dschell_2000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome