Service Issues - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 6 (permalink) Old 2010-04-06, 07:59 PM Thread Starter
 
Join Date: Mar 2010
Location: Winnipeg
Posts: 30
Service Issues

Once again last night (April 5) my VIP1200 boxes experienced issues. It was later in the evening, around 11:00 pm.

This seems to happen at least a couple of times a week. Always later in the evening, when I try to watch TV in bed.

My PVR box (the VIP1260) seems unaffected.

During these time I experience lots of freezing/pixelating on all channels - SD and HD but it is worse on the HD channels. It also effects PVR viewing and on-demand viewing.

Rebooting does not help. When I get up in the morning everythings fine again.

My only guess is MTS is updating something and the uploading to the units it's taking up some of the bandwidth so the TV service degrades.

Are other people seeing this as well?
Hydrant Mike is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 2010-04-07, 08:14 AM
 
Join Date: Mar 2009
Posts: 217
This appears to be a known issue and is a result of using the skip button. I have had this issue for a while as well. If I don't use the skip button then there is no problem in watching back programming on the 1200. I have found that a quick work around if this does happen is to press the "last channel" button which will take me to a live tv channel, then press "last channel" again to go back to my recorded show. This seems to fix the problem until I hit skip again.
SomeRandomGuy is offline  
post #3 of 6 (permalink) Old 2010-04-08, 10:06 AM
 
Join Date: Dec 2009
Posts: 338
The freezing and pixelating described by Hydrant Mike is definitely a new issue and unrelated to the PVR functionality. I experienced it on a couple of channels last night while watching "live". The problems are nearly identical to the PVR issues that many have been experiencing.

Could it be that MTS is having issues with their network bandwidth all the way from the head end to the STBs?
CoryB is offline  
 
post #4 of 6 (permalink) Old 2010-04-08, 03:23 PM
 
Join Date: Mar 2007
Location: Winnipeg, MB
Posts: 1,106
Haven't seen it yet. Here's hoping I don't.
Mozza is offline  
post #5 of 6 (permalink) Old 2010-04-08, 11:04 PM
 
Join Date: Mar 2009
Posts: 217
no problems for me either, is it possible it was the program you were watching and not the service? I have been watching lots of HD hockey laterly with no problems
SomeRandomGuy is offline  
post #6 of 6 (permalink) Old 2010-04-09, 10:34 AM
 
Join Date: Dec 2009
Posts: 338
It is possible that it is specific to channels as it seems MTS shifts the quality (bandwidth allocation) around on HD channels based on interests, ie the quality of FOX improved on NFL games as the Super Bowl got closer and the same thing happened on CTV when the Olympics were on. It could be that more bandwidth is being allocated to hockey and having negative impacts elsewhere.
CoryB is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome