black screen on playback of recording - Page 2 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #16 of 22 (permalink) Old 2010-05-13, 10:47 PM
 
Join Date: Mar 2009
Posts: 217
hmmm, some how I doubt MTS has any control over DRM.

I seem to recall a thread similar to this issue popping up on the AT&T Uverse User site a while back (a few months ago). If I recall correctly the control was not with AT&T but with Microsoft and Uverse customers had the same limitation.
SomeRandomGuy is offline  
Sponsored Links
Advertisement
 
post #17 of 22 (permalink) Old 2010-05-15, 10:15 AM
fmr
 
Join Date: Sep 2003
Location: Ketchup's hell
Posts: 373
Copyright laws in Canada and US are not the same.
There is no DMCA in Canada, and I sure hope it stays this way.
fmr is offline  
post #18 of 22 (permalink) Old 2010-07-07, 04:16 PM
Mav
 
Join Date: Jan 2004
Location: Saskatoon, SK Pioneer VSX-9140TXH, Samsung LN46C630, Sanyo PLV-Z2000, PS3, MTS TV
Posts: 62
Question Recording Errors

We have recorded a few movies on SD channels and get a black screen for about 15 minutes. I tried doing a reset on the DVR with no luck. This happens on both the main tv and secondary tv. Everything is hooked up by cat 5E.

Recordings seem to work on HD channels. Any ideas?
Mav is offline  
 
post #19 of 22 (permalink) Old 2010-07-07, 05:57 PM
Moderator
 
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 14,939
When you say you get a black screen for 15 minutes, do you get the picture after that or is that as far as you watched?

Here's what I would check:

Can you watch the same SD channels live?
Does the problem happen on more than 1 SD channel?
Dr.Dave is offline  
post #20 of 22 (permalink) Old 2010-07-08, 09:19 AM
Mav
 
Join Date: Jan 2004
Location: Saskatoon, SK Pioneer VSX-9140TXH, Samsung LN46C630, Sanyo PLV-Z2000, PS3, MTS TV
Posts: 62
Quote:
Originally Posted by Dr.Dave View Post
When you say you get a black screen for 15 minutes, do you get the picture after that or is that as far as you watched?

Here's what I would check:

Can you watch the same SD channels live?
Does the problem happen on more than 1 SD channel?
Yes, I get picture back after about 15 minutes. As far as I know, I can watch the SD channels live. Can't remember if the two shows were on different channels, but I suspect they were.
Mav is offline  
post #21 of 22 (permalink) Old 2010-07-08, 09:54 AM
Moderator
 
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 14,939
Mav, if the program was black for 15 minutes and was OK after that, my guess would be that there was a signal problem at the times the shows were broadcast. It could have been at the studio or a transmission problem. MTS gets broadcast signals as well as satellite and fibre-optics, so some channels may be affected and others aren't.
Dr.Dave is offline  
post #22 of 22 (permalink) Old 2010-07-08, 10:10 AM
Mav
 
Join Date: Jan 2004
Location: Saskatoon, SK Pioneer VSX-9140TXH, Samsung LN46C630, Sanyo PLV-Z2000, PS3, MTS TV
Posts: 62
That's what I figured. Same thing happened on the Lost finale. Just happened to be two kids movies we've recorded. The kids just get into the movie and then black screen. I'll keep an eye on it and let you know if there are more problems.
Mav is offline  
Reply

Tags
dvr , error , recording

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome