MTS HD Networks - Problems? - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 36 (permalink) Old 2009-10-27, 08:43 AM Thread Starter
Rookie
 
Join Date: Oct 2009
Posts: 1
Unhappy MTS HD Networks - Problems?

Just wondering if anyone else is experiencing loss of service on the HD channels? In particular the American networks?
HD_TV is offline  
Sponsored Links
Advertisement
 
post #2 of 36 (permalink) Old 2009-10-27, 09:16 AM
 
Join Date: Aug 2007
Posts: 90
I had some of the US Channels go black Sunday afternoon and Sunday evening.
They were back online for the end of the Yankees game.
Lorne is offline  
post #3 of 36 (permalink) Old 2009-10-27, 05:05 PM
 
Join Date: Feb 2004
Posts: 1,318
MTS was having some problems Sunday, it also affected ATMs. It didn't effect everyone, it was sort of random everywhere I guess you could say.
vjose78 is offline  
 
post #4 of 36 (permalink) Old 2009-10-27, 06:55 PM
 
Join Date: Nov 2004
Location: Winnipeg
Posts: 195
I recorded a couple of shows from PBSHD channel 430 on the weekend.
Both of them has serious audio problems - warbling voices.

I need to try to record from that channel again before I call tech support.

Dave S.
dschell_2000 is offline  
post #5 of 36 (permalink) Old 2009-10-27, 09:37 PM
 
Join Date: Mar 2007
Location: Winnipeg, MB
Posts: 1,106
I'm noticing on NBCHD this evening that it flashes black every 30 seconds or so, just for a half second. I haven't checked other channels yet.
Mozza is offline  
post #6 of 36 (permalink) Old 2009-10-28, 12:15 PM
 
Join Date: Mar 2007
Posts: 68
Quote:
Originally Posted by Mozza View Post
I'm noticing on NBCHD this evening that it flashes black every 30 seconds or so, just for a half second. I haven't checked other channels yet.
I've noticed the same thing. For me it started last week.
bimbamboom is offline  
post #7 of 36 (permalink) Old 2009-10-28, 09:11 PM
 
Join Date: Mar 2007
Location: Winnipeg, MB
Posts: 1,106
Seems like a few of the HD channels have this problem. It's a black screen for about a third of a second, every 30-45 seconds or so. VERY annoying. Tried to call MTS tonight, but got the message they are so busy that I should call back later!

Wow. Just wow.
Mozza is offline  
post #8 of 36 (permalink) Old 2009-10-29, 05:30 PM
 
Join Date: Apr 2009
Posts: 67
whew, I thought it was just us having those blanks every 10 to 20 seconds while watching HD channels... hopefully they fixed it
khulit is offline  
post #9 of 36 (permalink) Old 2009-10-29, 06:10 PM
 
Join Date: Mar 2009
Posts: 217
not sure what you are seeing, I don't see anything like that on my HD channels.
SomeRandomGuy is offline  
post #10 of 36 (permalink) Old 2009-10-29, 07:47 PM
 
Join Date: Mar 2007
Location: Winnipeg, MB
Posts: 1,106
Quote:
not sure what you are seeing, I don't see anything like that on my HD channels.
Try watching about 5 minutes on NBCHD, and let us know if it happens. It's a very brief "flicker" of black, and sometimes the audio "skips" as well. Usually happens every 30-90 seconds, even during commercials. I noticed it during Law and Order SVU last night. It shows up in recorded video as well.
Mozza is offline  
post #11 of 36 (permalink) Old 2009-10-29, 08:49 PM
 
Join Date: Aug 2007
Posts: 90
I was just watching "Community" on NBCHD and I saw it, a black flash every minute or so.
I've only seen it on this channel so it may be a problem at the source.
Lorne is offline  
post #12 of 36 (permalink) Old 2009-10-29, 08:59 PM
 
Join Date: Mar 2007
Location: Winnipeg, MB
Posts: 1,106
It was also occurring on the ABCHD feed as well as DiscoveryHD for me, but less often.
Mozza is offline  
post #13 of 36 (permalink) Old 2009-11-01, 01:19 PM
 
Join Date: Mar 2007
Location: Winnipeg, MB
Posts: 1,106
The black flashes have migrated to TSNHD. Watching the Bombers/Als game, and getting split-second flashes randomly, usually about 30 seconds apart.

MTS is suffering since the new channels were added. Will call this week.
Mozza is offline  
post #14 of 36 (permalink) Old 2009-11-02, 12:30 PM
 
Join Date: Mar 2007
Posts: 68
Quote:
Originally Posted by Mozza View Post
The black flashes have migrated to TSNHD. Watching the Bombers/Als game, and getting split-second flashes randomly, usually about 30 seconds apart.

MTS is suffering since the new channels were added. Will call this week.
I also noticed the flashing on TSNHD. I hope MTS reads these posts and does something to fix the flashing.
bimbamboom is offline  
post #15 of 36 (permalink) Old 2009-11-03, 10:24 AM
 
Join Date: Mar 2009
Posts: 217
has anyone called in to let MTS know? I don't see this so it may not be the same for everyone. I wouldn't wait hoping MTS reads it hear and fixes it, best is to call and give them the details like time and date and channel of the problem so they can track it down.
SomeRandomGuy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome