MTS HD in Winnipeg...poor quality? - Page 2 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #16 of 57 (permalink) Old 2009-08-15, 10:51 PM
 
Join Date: Mar 2007
Location: Winnipeg, MB
Posts: 1,106
I find the normal picture with MTS a bit too compressed, but I never get the "total screen FUBAR" that I usually got with Shaw. So I'd give Shaw HD a 6/10, while I give MTS a 7/10.

For reference, Bell was a 8.5/10 for me.
Mozza is offline  
Sponsored Links
Advertisement
 
post #17 of 57 (permalink) Old 2009-10-03, 07:06 AM
 
Join Date: Oct 2009
Posts: 1
As mentioned above, check the mts box is sending HD. Sometimes this setting goes off and you need to reset it (if the box was unplugged or reset or power outage or something). There should be a blue light right beside between the green light - when the unit is on, and the red light - if you are recording. No blue light = no HD. Off the top of my head, I think it is Menu...settings...television...aspect ratio, by default it will be 4:3, below that are the 480p, 720p, and 1080i.
maststar is offline  
post #18 of 57 (permalink) Old 2009-11-18, 01:40 PM
 
Join Date: Nov 2009
Posts: 6
Quote:
Originally Posted by Mozza
I find the normal picture with MTS a bit too compressed, but I never get the "total screen FUBAR" that I usually got with Shaw. So I'd give Shaw HD a 6/10, while I give MTS a 7/10.

For reference, Bell was a 8.5/10 for me.
Hey all. I am new here and I will probably only make a couple of posts as I wanted to see if others had the same issue with the picture quality of MTS’ HD service.

We just had the MTS HD PVR service installed the other day and I am not impressed with the picture quality AT ALL. BOTH HD and SD. I was looking forward to switching from Bell to MTS as I really liked the looks/functionality of the MTS PVR, but I must say I am going to switch back as the overall picture quality is terrible.

I have never seen Shaw's picture quality but for me I would rate the MTS as 6/10 and Bell 8.5-9/10 (depending on the channel).

End of rant.
J

P.S. And for the record all the settings are set up correctly connected with HDMI and I do not have a crappy TV
R2-JD is offline  
 
post #19 of 57 (permalink) Old 2009-11-18, 06:57 PM
 
Join Date: Aug 2006
Location: Winnipeg
Posts: 291
Can I ask what part of the city you live in and whether or not you know if your phone/line cable is either old or far away from the closest MTS C.O ?

Samsung HL-S5087W | Yamaha HTR6190B | Motorola 6412 PIII | Sony PS3 | Definitive Technology BP's/C1 and Sub|
Hoowaa is offline  
post #20 of 57 (permalink) Old 2009-11-19, 12:23 AM
 
Join Date: Dec 2006
Posts: 18
R2-JD is such a complainer! When are you switching back? Tomorrow?
justywusty is offline  
post #21 of 57 (permalink) Old 2009-11-19, 12:32 AM
 
Join Date: Feb 2004
Posts: 1,318
Why don't you call MTS and see if they can fix the problem before switching back right away? Why is it everyone comes on here and whines without even trying to get problems fixed?
vjose78 is offline  
post #22 of 57 (permalink) Old 2009-11-19, 12:38 PM
 
Join Date: Nov 2009
Posts: 6
Quote:
Originally Posted by Hoowaa
Can I ask what part of the city you live in and whether or not you know if your phone/line cable is either old or far away from the closest MTS C.O ?
I live in the Crescentwood area and I believe the main box is a few blocks away. It is an older house with the phone lines above ground. The previous owners had regular MTS TV so there was very little the installer had to install.

I did call MTS to complain about the quality but the person I talked to wasn't much help. I am going to look into it more to see if anything can be done. My apologies for coming on here and "whining" but I am very particular and the drop in picture quality from what I have been used to is bothering me.

J

P.S. JustyWusty - Get back to work! (Sadly I work with him)
R2-JD is offline  
post #23 of 57 (permalink) Old 2009-11-19, 03:04 PM
 
Join Date: Apr 2009
Posts: 67
I agree with R2-JD, comparing the HD quality with Shaw and MTS, I think Shaw HD quality is a more crisp and HD-like vs. MTS... Although MTS HD quality is not bad, it could be better... I can't really complain since I'm paying $80 a month for TV/Internet and Phone... and I expect MTS to improve it in time...
khulit is offline  
post #24 of 57 (permalink) Old 2009-11-19, 04:43 PM
 
Join Date: Mar 2007
Location: Winnipeg, MB
Posts: 1,106
Quote:
I agree with R2-JD, comparing the HD quality with Shaw and MTS, I think Shaw HD quality is a more crisp and HD-like vs. MTS... Although MTS HD quality is not bad, it could be better... I can't really complain since I'm paying $80 a month for TV/Internet and Phone... and I expect MTS to improve it in time...
See - I disagree. I'd say that Bell has the clear advantage in terms of HD quality... but SD wasn't great. Shaw's HD was crisp about 40% of the time, but on certain scenes, it would look AWFUL... more block than LegoLand.

MTS is perhaps a softer picture overall... but little to no blocking, no matter what the action on the screen is. I also find most of their SD channels to be comparable to Bell's.

So rating:

HD:
Shaw - 6/10.
MTS - 7.5/10.
Bell - 8.5/10.

SD:
Shaw - 6/10
MTS - 7/10
Bell - 7.5/10

I also got confirmation from someone at CTV that TSN is in fact compressing somewhat on their end when covering events like a CFL game. That explains some of the poor quality I've seen when they run a double-header.
Mozza is offline  
post #25 of 57 (permalink) Old 2009-11-19, 08:09 PM
 
Join Date: Nov 2009
Posts: 1
Smile QualityIssues

I have had MTS HD for about a month . The tec came in and installed the HD in about 3hrs. I have 3 New HD Tvs. All were hooked up and were working 100%. I have had friends in that have Shaw and BellExpressVue and they all could not believe the picture quality.. The full house PVR was beyond anything they could get. I had one small problem with a STB , Called MTS and another tec came out in about 2-3 days, replaced the box and we were AOK in about 20min. Yes there are some minor gliches , but hey this is new technology and MTS seems to be pretty responsive to customer complaints. Compared to Shaws packages , MTS was the best choice for me. Totally satisfied!!
SatisfiedMTScus is offline  
post #26 of 57 (permalink) Old 2009-11-20, 12:27 AM
 
Join Date: Feb 2004
Posts: 1,318
Good to hear your satisified. Seems the quality varies from one person to the next though. Probably some people just have old coax cables or perhaps it's their tv's.
vjose78 is offline  
post #27 of 57 (permalink) Old 2009-11-20, 12:12 PM
 
Join Date: Nov 2009
Posts: 6
The installation for us was trouble free and very well done as well. Everything works great. I agree that the MTS PVR is by far the best PVR available and that is why I have decided to stay with MTS (even after my first “ranting/whining” post). It is great having both our HDTV’s in the house being utilized now.

The main unit is not connected by a coax cable it is an Ethernet cable so that is not the issue that could be affecting picture quality and the unit is connected to the TV with HDMI. Our main HDTV is a Bravia XBR9 so it’s not the TV, unless it’s because the TV is showing the sources picture quality flaws more than a cheaper TV would.

Sticking with the MTS HD after all as the MTS PVR is the best on the market. PLUS it doesn't hurt paying only $24.99/month for 1 year for our TV service.

J
R2-JD is offline  
post #28 of 57 (permalink) Old 2009-11-20, 02:18 PM
 
Join Date: Mar 2006
Posts: 72
I find the quality of MTS HD is noticeably better than Shaw. I was surprised to find SD significantly better than Shaw. The better quality combined with much better guide/menu UI and whole home PVR makes it a clear winner for me.

One thing to be aware of is there is a problem with the HDMI output of the Motorola VIP boxes. It can cause black crush and white clipping which will definitely affect the picture quality. See the post below for a very good explanation.

http://utalk.att.com/utalk/board/mes...d=18783#M18783

I first noticed the problem watching V when all the black suits had virtually no detail to them.

Last edited by sctb1; 2009-11-20 at 02:19 PM. Reason: Updated URL
sctb1 is offline  
post #29 of 57 (permalink) Old 2009-11-20, 05:56 PM
 
Join Date: Nov 2009
Posts: 6
Quote:
Originally Posted by sctb1
One thing to be aware of is there is a problem with the HDMI output of the Motorola VIP boxes. It can cause black crush and white clipping which will definitely affect the picture quality. See the post below or a very good explanation.

http://utalk.att.com/utalk/board/mes...d=18783#M18783

I first noticed the problem watching V when all the black suits had virtually no detail to them.
I am definitely looking into this when I get home. Thanks for the information.

J
R2-JD is offline  
post #30 of 57 (permalink) Old 2009-11-20, 06:50 PM
 
Join Date: Nov 2009
Posts: 6
Quote:
Originally Posted by sctb1 View Post
One thing to be aware of is there is a problem with the HDMI output of the Motorola VIP boxes. It can cause black crush and white clipping which will definitely affect the picture quality. See the post below or a very good explanation.

I first noticed the problem watching V when all the black suits had virtually no detail to them.
I am going to look into this when I get home. Thanks for the information.

J
R2-JD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome