Port forwarding not open for TCP but working for UDP - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2019-05-09, 06:18 PM Thread Starter
Rookie
 
Join Date: May 2019
Posts: 1
Port forwarding not open for TCP but working for UDP

Im trying to run a minecraft server and have been having trouble with the port forwarding. When I use port checker it shows the UDP for the port is open but that the TCP is not. I already tried forwarding TCP and UDP in seperate instances.
Haris993 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2019-05-10, 06:20 AM
Rookie
 
Join Date: Jun 2016
Posts: 7
You should provide the type of router Aliant has provided you. They sometimes behave differently.
doscott56 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome