HomeHub 3000 freezing regularly at "Loading/Chargement" - Page 2 - Canadian TV, Computing and Home Theatre Forums

 1Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #16 of 17 (permalink) Old 2018-09-12, 07:33 PM
Rookie
 
Join Date: Sep 2018
Posts: 1
Hello everyone! I has that same issue with my Home Hub 3000. The first time a technician came and found the 'issue'. It was caused by my *wired* Xbox One.

In my case, the logs of the HH was really helpful as it showed a strange behaviour on one of the ethernet port. Exactly those lines :
"A device has been disconnected from an Ethernet port (3)"
Follow 3 seconds after with : "An Ethernet port is now connected (3/100/FULL)".

The log level of those linea are 'INF' and it occurs just beforr the reboot.

Recently, I connected my Sony smart TV to the HH... It last 2 days before the issue resurfaced.

So the 'fix' is to disconnect those wired devices. Hope it works for you!
Vinibo is offline  
Sponsored Links
Advertisement
 
post #17 of 17 (permalink) Old 2018-09-22, 03:34 PM
Rookie
 
Join Date: Aug 2016
Posts: 5
this modem cost around 300$. And you can't connect tv and xbox to it? Serioulsy. Bell changed my modem and I have ALL the ports connected to a tv, a bluray player, another router, etc. everything is fine.
Pierre Ranger is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome