Wireless Receiver issues - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 9 (permalink) Old 2015-11-27, 11:48 AM Thread Starter
 
Join Date: Feb 2006
Posts: 11
Wireless Receiver issues

I am a wireless Fibe subscriber in Montreal.
A couple of new issues with my receivers have started happening, possibly as the result of an update that was pushed out.

1) wireless box will turn off about 30 seconds after I have turned it on.

2) when using the 7 second rewind, or rewinding a live broadcast, the picture will freeze and pixilate for up to 5 seconds approximately 15 seconds after the time when the rewind button was pushed.

These issues are only a problem with the wireless receivers, the PVR is fine.

Level 2 has replaced every possible piece of equipment in and outside of my house, and I have not seen any improvement.

Has anyone else seen these problems?
Amazing is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 2015-11-27, 09:34 PM
 
Join Date: Jul 2011
Posts: 650
No issues, if it's only the wireless box, there's either something interfering on your 5Ghz band, or the box is broken.

All my boxes are on the latest updates, all are flawless, and I too am in Montreal.
If your pvr is fine, there's something inside your network, look there first.
nitra is offline  
post #3 of 9 (permalink) Old 2015-11-28, 09:53 AM Thread Starter
 
Join Date: Feb 2006
Posts: 11
Thanks for your help.
The problem is showing up on all 3 wireless boxes, and they were all changed last week, along with the PVR, the modem, the VAP, and a new service line to my residence. So hardware problems are pretty much ruled out.
What you are saying makes a lot of sense, some network interference.
No new electronic gear has been brought into the house, and nothing has been relocated.
While rewinding on the PVR does not cause the problem, if I rewind on a wireless receiver, the recording will be affected.
Any idea where to start looking on the network?
I tried shutting down all devices that are using WiFi in the house, and that did not help.
Amazing is offline  
 
post #4 of 9 (permalink) Old 2015-11-28, 10:15 AM
Veteran
 
Join Date: Mar 2006
Location: Belleville ON
Posts: 1,865
Find someone with an android phone.

Download / install WiFi Analyzer.

Set it to graph the 5G spectrum by tapping just outside the top left hand side of the graph and see what shows. (that tap is a toggle between 2.4GHz and 5GHz)

That should help provide any interference clues.

If only your stuff is seen... something else is amiss...

Cameron

DAB listener 12/2003-11/2011 (DAB Off-Air since 11/2011)
HD radio Listener since 06/2010
CamDAB is offline  
post #5 of 9 (permalink) Old 2015-11-28, 10:24 AM Thread Starter
 
Join Date: Feb 2006
Posts: 11
Thank you Cameron,
I will definitely give that app a try!
Amazing is offline  
post #6 of 9 (permalink) Old 2015-11-28, 10:26 AM
Veteran
 
Join Date: Mar 2006
Location: Belleville ON
Posts: 1,865
^^^ Please let us know what happens... It will help with the diagnostics.

:-)

Cameron

DAB listener 12/2003-11/2011 (DAB Off-Air since 11/2011)
HD radio Listener since 06/2010
CamDAB is offline  
post #7 of 9 (permalink) Old 2015-11-28, 12:37 PM Thread Starter
 
Join Date: Feb 2006
Posts: 11
If I am reading the results right, there is nothing showing up on the 5G near me (channel 112) closest thing is on channel 161.
At the receiver where I am usually watching, the reading is -60.
Amazing is offline  
post #8 of 9 (permalink) Old 2015-11-28, 02:25 PM
Veteran
 
Join Date: Mar 2006
Location: Belleville ON
Posts: 1,865
^^^^ that -60dBm *should* be ok...

We've ruled out other access points... Hmmm...

Cameron

DAB listener 12/2003-11/2011 (DAB Off-Air since 11/2011)
HD radio Listener since 06/2010
CamDAB is offline  
post #9 of 9 (permalink) Old 2015-11-28, 04:41 PM Thread Starter
 
Join Date: Feb 2006
Posts: 11
I got your PM, thanks for your help, too bad I didn't find a signal that was interfering, it could have solved my problems.
Not sure what to investigate next, I'm open to suggestions!
Amazing is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome