Set Default PVR setting on Fibe TV - Canadian TV, Computing and Home Theatre Forums

LinkBack Thread Tools Search this Thread Display Modes

post #1 of 13 (permalink) Old 2013-02-15, 07:55 PM Thread Starter
Join Date: Feb 2013
Posts: 2
Question Set Default PVR setting on Fibe TV

I've been searching for a while and could not find anything, so I thought I'd ask here. Does anyone know if you can set the default record setting for the Bell Fibe TV PVR?

Previously (on BEv/Sat) the default was to record 3 minutes past the scheduled time; with Fibe the default is to finish on the scheduled time; which causes some of the shows to cut-off. I know I can individually change the settings for recordings, but I was hoping to make the default 5 minutes after.

Anyone know if this can be done?
baler is offline  
Sponsored Links
post #2 of 13 (permalink) Old 2013-02-15, 09:38 PM
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 15,554
Recordings based on the guide info automatically use "soft padding" - they start 1 minute before and end 2 minutes after the scheduled time.

It's called "soft padding" because the padding is only used if it will not interfere with other scheduled programs. If all the streams are in use, the programs will start and/or end precisely at the scheduled time. If 2 programs are scheduled back-to-back on the same channel, they will overlap and still just use 1 stream.

I've found the guide to be pretty accurate, so that should work in most cases.

You can also add extra time to the end of a series recording which will automatically take effect each time the series is recorded.
Dr.Dave is offline  
post #3 of 13 (permalink) Old 2013-02-16, 05:40 PM
Join Date: Sep 2005
Posts: 236
Select the recording you want to change.
Select "Change Settings"
Go down to Stop Recording (which will read "At scheduled time")
Hit Select, then choose how long you want to extend it for. There are options for 5 minutes, 15 minuted, 30 minutes etc.
bongoxx is offline  
post #4 of 13 (permalink) Old 2013-02-17, 07:01 PM
Join Date: Nov 2011
Location: Toronto
Posts: 138
What "soft padding"?

is the soft-padding in recording start-stop times a version specific thing? This afternoon, with no other feeds running, I programmed the recording of one hour of CP24. The on-screen clock for this channel showed the recording starting and stopping on the hour to the second.

I've got version 2.2.28168.5
John769 is offline  
post #5 of 13 (permalink) Old 2013-02-17, 07:09 PM
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 15,554
John769, did you record a program or do a manual timer recording? Soft padding only applies to programs recorded from the guide.
Dr.Dave is offline  
post #6 of 13 (permalink) Old 2013-02-17, 09:42 PM
Join Date: Nov 2011
Location: Toronto
Posts: 138
Dr Dave: set up the recording in the Guide, about 15 minutes before the start time. Both STBs were off when the recording started...
John769 is offline  
post #7 of 13 (permalink) Old 2013-02-17, 10:00 PM
Join Date: Sep 2011
Location: Toronto, ON
Posts: 160
Dr Dave - I've seen you talk about this 'soft-padding' before, and I can guarantee it does not do that for me, and never has in the almost 2 years I've had Fibe.

I set up almost ALL of my recordings from the guide (and I record a lot), and yet even when I am only recording one thing (so nothing to conflict or overlap or anything else you talk about), the recording always starts and ends exactly to the minute of the scheduled programme times. Doesn't make a difference if the TV/STB are on or off when the recording starts, and doesn't matter if it's been set up for days ahead or done just a short while ahead, nor if I am home with the TV on or not home and both TVs are off.

It's actually a bit frustrating sometimes, I wish I could add an extra minute or two to the start of a show, like I can add increments to the end (as there are some channels whose clock just seems to be slightly 'off' compared to Fibe's clock).

So unless there's some default or something in the settings I'm supposed to be turning on, I don't have 'soft padding'.
juliedawn is offline  
post #8 of 13 (permalink) Old 2013-02-18, 03:16 AM
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 15,554
I'm surprised. My observations were based on Microsoft Mediaroom with MTS. I guess Bell decided to do things differently.
Dr.Dave is offline  
post #9 of 13 (permalink) Old 2013-02-18, 11:37 AM
Join Date: Nov 2008
Location: Montreal, Qc
Posts: 40
I as well can attest that Soft Padding is not an option on "my" pvr. I have one of the original pvrs, installed on the first day it was available here two years plus ago, (with all software updates) and it does not buffer anything. This is one of my gripes I have with all pvrs (including Videotron's).

When taping two continuous shows, it in fact "cuts" 10 seconds between each shows. It starts recording programs at the exact time programmed (not before) and always records (XY minutes minus 10 seconds) for any time length programmed. I checked last night's recording between Walking Dead and Talking Dead (1339), recorded as two distinct shows from the grid, and it cut off the last 10 seconds of Walking Dead.

Also, the Guide is generally right, but now, many shows end 1 minute after the 00, and sometimes (not very often, but enough to make me pay attention) the Bell pvr Guide time info omits the last minute when compared to the Zap2It tv listings and I have to compensate manually if I am not recording back to back shows. And the network "DO" take advantage of that last minute and if you don't notice you usually lose the most important part of the "show". [added after edit: Walking Dead was one of these shows that ended a 10h01 but Bell stopped a 00 (minus 10 seconds) and I did not notice, so if I had not taped the following show, I would have lost the last minute of Walking Dead. It was just the "what you will see next week", but still.... I did see the ending since I recorded Talking Dead]

On my Windows computers, Media Center can be set to add some padded minutes before and after, as you state, but not on my Bell pvr.


Last edited by Golems; 2013-02-18 at 12:17 PM. Reason: new information
Golems is offline  
post #10 of 13 (permalink) Old 2013-02-18, 04:30 PM
Join Date: Jan 2005
Location: Whitby
Posts: 528
Maybe it only works with series recordings? Soft padding happens on mine.
kibosh is offline  
post #11 of 13 (permalink) Old 2013-02-19, 10:14 AM
Join Date: Nov 2008
Location: Montreal, Qc
Posts: 40
To make sure, I waited until this morning to post, after I checked my recorded series and again, no Soft-Paddding. I have three series programmed but only one I can use to check this issue. The first two I manually added an extra 30 minutes, so soft padding would probably not be added. I also record Jimmy Kimmel on the west coast feed and though it records 62 minutes, this is not due to padding, that is the actual time length of the original show. Kimmel starts at 2h35 and ends at 3h37 because it is a 62 minute show and not because the PVR adds minutes. Maybe this is what you are all seeing.

Things I can't check are whether or not old PVR vs new PVR makes a difference. I have the older. Or, if programming from the Web Based RecordNow grid would add minutes before and after. The RecordNow website is such a giant pain to use, that I don't use it at all so I can't say.
Golems is offline  
post #12 of 13 (permalink) Old 2013-02-24, 05:23 PM Thread Starter
Join Date: Feb 2013
Posts: 2
Thanks everyone for the replies! I guess the ultimate answer to my question, is that currently the Bell implementation of MediaRoom does not support changing the defaults for recordings. Hopefully, this is something that will be implemented in a future update.
baler is offline  
post #13 of 13 (permalink) Old 2013-02-24, 07:17 PM
Join Date: Nov 2005
Location: Ottawa, Ontario
Posts: 102
While padding of the recording process cannot be changed as a "default", you do have the advantage of pre-setting padding times for a series. In other words, you can set an end time of, say, scheduled stop time plus 5 mins for the whole series of that particular program which will be automatically applied to each session of that program series. So you only make that setting once for the whole series of that program.
tlb is offline  

fibe tv , pvr , settings

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome