Audio sync issues on CityTV Toronto HD? - Page 2 - Canadian TV, Computing and Home Theatre Forums

Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #16 of 17 (permalink) Old 2011-11-08, 08:15 AM Thread Starter
 
Join Date: Sep 2011
Location: Toronto, ON
Posts: 160
It appears to be fixed! Not sure when as I didn't watch anything on them over the weekend, but watching City last night (and Breakfast Television right now), all was good again.
Let's hope it stays that way. I never did get a response to my emails to City, so I guess we'll never know at which end the problem originated.

juliedawn is offline  
Sponsored Links
Advertisement
 
post #17 of 17 (permalink) Old 2011-11-08, 11:20 AM
 
Join Date: Jun 2008
Posts: 70
It was really bad during the Pats/Giants game Sunday.
riffer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome