Dark S-video Problem - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2005-01-13, 03:40 PM Thread Starter
 
Join Date: Mar 2004
Posts: 21
Unhappy Dark S-video Problem

Hi, I have the following problem. My video signal path is as follows:
SA 8000 -> JVC HS-3912U S-VHS VCR (via s-video) -> Infocus X1 projector (also via s-video)

After returning from vacation, I turned on the equipment but the projector didn't detect any input signal. I tried connecting the 8000 directly to the projector, and it works but the picture is very dark (unwatchable). What could have happened? Nobody touched the equipment while I was gone. Is the problem likely to be the 8000, the s-video cable, or the projector?

Thanks,
-Nick
cinergi is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2005-01-13, 05:57 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,273
Hook up the S-VCR to the FP via the cable. If that works, it's the STB, if that doesn't work, you'll need to narrow it the other way...

57's Home Theatre (Latest equipment & photos)
57 is offline  
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome