Canadian TV, Computing and Home Theatre Forums - View Single Post - Explorer 8300HD -- displays "Er.63", then stuck in counting loop
View Single Post
post #7 of (permalink) Old 2011-07-28, 01:58 AM Thread Starter
Apple IIGS
 
Join Date: Feb 2009
Location: NDG, Montreal
Posts: 159
Update...

I took it over to a friend's house with Videotron cable service and plugged it in. Interestingly this time the front panel started counting downwards (rather than up!) in hexadecimal. Once it finished the message "BOOT" appeared and up on screen a message about not being authorized for service. Apparently it partitioned and set up the drive!

Unfortunately once I brought it back home, while it's in better shape than before, I'm still not certain it's working. Here's what happens now...

-"BOOT" appears on LED panel
-Cisco logo appears on TV screen and stays there for several LONG minutes
-Message on TV screen: "Advanced services are temporarily unavailable"

Pressing the SETTINGS buttons on the remote or just about any other function does nothing. However INFO tells me "Advanced services are still not available". Pressing LIST says "Not authorized"

Can I assume that once the box is registered and activated all the other functions will work? That it will be able to record and playback video? I would assume so but just wondering if any of this is normal once the hardisk is set up by the box isn't activated.
Apple IIGS is offline  
 
 
For the best viewing experience please update your browser to Google Chrome