Canadian TV, Computing and Home Theatre Forums - View Single Post - Explorer 8300HD -- displays "Er.63", then stuck in counting loop
View Single Post
post #1 of (permalink) Old 2011-07-19, 08:59 PM Thread Starter
Apple IIGS
 
Join Date: Feb 2009
Location: NDG, Montreal
Posts: 161
Explorer 8300HD -- displays "Er.63", then stuck in counting loop

Hopefully someone here has some ideas about this problem...

I have a Scientific Atlanta 8300HD PVR. It's 160 GB hardisk has failed and so it gives the error message on the LED display "Er.51", followed by La.##, Fr.## and then goes into a endless loop counting upwards from around "h060" to "h900", then back again.

I just found the tools to open it and swapped in a Western Digital 250 GB, but now it displays "Er.63" and does the very same thing with the counting upwards loop! I left it running for up to an hour, no change. During this period it's locked out, you can't use the remote or front panel buttons.

Tried an 80 GB WD hardisk, same result.

Yes, I have it jumpered to to "CS" (cable select).

Anyone familiar with this problem and know how to solve it?
Apple IIGS is offline  
 
 
For the best viewing experience please update your browser to Google Chrome