No audio on HIST or TROP and no HDDIS - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 4 (permalink) Old 2007-09-18, 10:14 PM Thread Starter
 
Join Date: Mar 2006
Posts: 173
No audio on HIST or TROP and no HDDIS

I have had no audio at all on the east or west HIST or TROP channels for at least a couple of weeks (likely since upgrade to E0) and tonight HD Discovery is a black screen.

I have a 505.

Anyone else with the same problem?

Anyone have any idea what's up?
CanaDawg is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 2007-09-18, 10:55 PM
Veteran
 
Join Date: Nov 2003
Location: OTTAWA
Posts: 1,818
Discovery HD seems to be working... maybe do a front panel power reset.

To get sound back on TROP go into Options-6-4-1 and turn off Descriptive Video.

~Gary
Shaw Direct DSR 630 HDPVR w/Ontario Life | Aquos 46" 120Hz LCD TV | Watch Me!
GaryE is offline  
post #3 of 4 (permalink) Old 2007-09-19, 01:45 AM
 
Join Date: Oct 2006
Posts: 381
Quote:
To get sound back on TROP go into Options-6-4-1 and turn off Descriptive Video.
What he said.
sabres12 is offline  
 
post #4 of 4 (permalink) Old 2007-09-19, 07:40 AM Thread Starter
 
Join Date: Mar 2006
Posts: 173
Thanks for the descriptive video tip. Worked like a charm.

Still no DIS HD but I also noticed my signal strength is only 78%. I get all the other HD channels ok.

I will give *C a call.
CanaDawg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome