Is This Normal for Timers on the 317? - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 5 (permalink) Old 2007-09-18, 05:11 PM Thread Starter
 
Join Date: Feb 2006
Location: The Okanagan, B.C.
Posts: 545
Is This Normal for Timers on the 317?

Starchoice sent us a new 317 receiver last week and it does something when it's recording on a timer that I think is odd. I phoned Starchoice about it and they say it's normal...but I don't know...I wanted to ask about it here:

Let's say at 11am I set a timer (or "Auto-Tune" as the 317 calls it) to go to Channel 300 at 1pm. Then I turn the receiver off. It comes on at 1pm, but there are no lights or anything at the front that come on. In fact, the only way I know it's on is to put on the TV to see that it's on. At some point, maybe an hour in or so if it's a longer timer, the red dish light comes on at the front. The same one that lights up when there isn't a signal at all. Don't you think this is weird? Shouldn't the green front light come on?

Starchoice said that this is what it does. It has something to do with the receiver's not needing to put through a true video signal, as typically these timers are used for recording, not for watching. Something like that.

This only happens when the receiver is *off* before the timer starts. So, is this odd, or is it just me?

The Hans
TheHans is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 2007-09-18, 07:33 PM
ARR
 
Join Date: Jul 2005
Posts: 3,190
What they say is true.

That sounds about the same as the DSR5XX that the unit's s/w is based on.

It only un-mutes the audio/video outputs during a timer session.
ARR is offline  
post #3 of 5 (permalink) Old 2007-09-19, 12:16 PM Thread Starter
 
Join Date: Feb 2006
Location: The Okanagan, B.C.
Posts: 545
What is the "s/w" you spoke of above? It's obvious, right? But please tell me anyway, if you don't mind...

The Hans
TheHans is offline  
 
post #4 of 5 (permalink) Old 2007-09-19, 01:49 PM
 
Join Date: Mar 2005
Posts: 188
s/w = software
kriskadela is offline  
post #5 of 5 (permalink) Old 2007-09-19, 01:59 PM Thread Starter
 
Join Date: Feb 2006
Location: The Okanagan, B.C.
Posts: 545
Software!!...Please let me be the one to say "duh."

The Hans
TheHans is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome