Please wait a moment we are processing your request - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 6 (permalink) Old 2015-01-06, 08:19 PM Thread Starter
Rookie
 
Join Date: Jan 2015
Posts: 2
Please wait a moment we are processing your request

I have a bizarre one. I just installed a normal def shaw receiver DSR315. It hooked up fine to my existing account and works almost 100%. The dish and cabling were already in place so installation was easy.

The problem is every day at exactly 7PM the receiver stops displaying TV content and instead displays "Please wait a moment we are processing your request". It stays like that until exactly 7:30 pm and then starts showing TV content again.

What could be causing this??

Thanks D.
Dougj is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 2015-01-06, 10:26 PM
 
Join Date: Oct 2011
Location: Ajax
Posts: 983
Sounds like the receiver ordered a Pay-Per-View event at some time, and is trying to send the order information to Shaw using a phone line.

Did you buy this receiver from someone private using Kijiji or Craigslist?
46FD04 is offline  
post #3 of 6 (permalink) Old 2015-01-07, 09:00 AM Thread Starter
Rookie
 
Join Date: Jan 2015
Posts: 2
yes I bought it thru kijiji. Is there a reset process that will clear those events?
Dougj is offline  
 
post #4 of 6 (permalink) Old 2015-01-07, 06:34 PM
Veteran
 
Join Date: Nov 2003
Location: Kincardine ON.
Posts: 4,451
Not if they have not been properly reported at least.
classicsat is offline  
post #5 of 6 (permalink) Old 2015-01-08, 10:09 PM
 
Join Date: Oct 2011
Location: Ajax
Posts: 983
If there are PPV events stored, you may have to connect the receiver to your landline phone and let it download.

Then call Shaw and tell them the situation, and hopefully they will not charge you.

If they do, I would contact the seller and ask for reimbursement.
46FD04 is offline  
post #6 of 6 (permalink) Old 2015-01-14, 06:30 PM
Rookie
 
Join Date: Aug 2012
Posts: 11
Kinda sounds like a recurring "daily" autotune to a Channel you are not subscribed to, maybe?
saskbill is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome