Anik G1 satellite Slow Channel Changes - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 7 (permalink) Old 2013-08-25, 04:24 PM Thread Starter
 
Join Date: Apr 2012
Location: Nova Scotia
Posts: 816
Anik G1 satellite Slow Channel Changes

I would guess that everyone has noticed that if you type one of the channel numbers for the Anik G1 satellite channels, it takes a good 4 seconds to respond. Why is this? The other 2 satellites are almost instantaneous.
NovaMan is online now  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 2013-08-25, 05:36 PM
Veteran
 
Join Date: Nov 2003
Location: OTTAWA
Posts: 1,818
Changes quickly for me. No 4-second delays here. Hardly any delays even between channels on different satellites. Maybe try a front panel power reset.

~Gary
Shaw Direct DSR 630 HDPVR w/Ontario Life | Aquos 46" 120Hz LCD TV | Watch Me!
GaryE is offline  
post #3 of 7 (permalink) Old 2013-08-25, 07:34 PM Thread Starter
 
Join Date: Apr 2012
Location: Nova Scotia
Posts: 816
Tried it, but everyone I know that has the new LNB, and Classic lineup, has the same problem. The other two satellite channels change quickly for me too, and when I go from channel 2 to 3 to 4, etc (on Anik G1), the channels change quickly that way, but if we are watching channel 2 and just punch in channel 50, it takes about 4 seconds to change.
NovaMan is online now  
 
post #4 of 7 (permalink) Old 2013-08-25, 08:20 PM
 
Join Date: Oct 2010
Posts: 103
I'm not having the problem on Advanced lineup. Changes are just as, er, "fast" as they ever were.
Jables is offline  
post #5 of 7 (permalink) Old 2013-08-25, 09:13 PM
 
Join Date: Jan 2010
Posts: 46
Quote:
Originally Posted by NovaMan View Post
Tried it, but everyone I know that has the new LNB, and Classic lineup, has the same problem. The other two satellite channels change quickly for me too, and when I go from channel 2 to 3 to 4, etc (on Anik G1), the channels change quickly that way, but if we are watching channel 2 and just punch in channel 50, it takes about 4 seconds to change.
The reason for the delay is it is waiting for the third number. when changing to channel 50 press 050 and there is no delay.
enterpriseabc is offline  
post #6 of 7 (permalink) Old 2013-08-25, 09:44 PM
Veteran
 
Join Date: Nov 2003
Location: OTTAWA
Posts: 1,818
Ah, okay that is the problem... You have the Classic lineup and even though many of the new channels are only double digit channels they do require that you punch in the "0" before the channel number as enterpriseabc explained. You can also punch in the two digit number followed by the "enter" button.

~Gary
Shaw Direct DSR 630 HDPVR w/Ontario Life | Aquos 46" 120Hz LCD TV | Watch Me!
GaryE is offline  
post #7 of 7 (permalink) Old 2013-08-26, 06:14 PM Thread Starter
 
Join Date: Apr 2012
Location: Nova Scotia
Posts: 816
Quote:
Originally Posted by enterpriseabc View Post
The reason for the delay is it is waiting for the third number. when changing to channel 50 press 050 and there is no delay.
WOW!! Thanks for that simple solution. I don't know why I didn't think of that...I will spread the word among my Shaw Direct friends.
NovaMan is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome