(HiFi) channels acting weird - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 5 (permalink) Old 2013-08-21, 09:55 PM Thread Starter
 
Join Date: Apr 2013
Location: Brandon MB
Posts: 92
(HiFi) channels acting weird

Has anyone else noticed that three specific channels are having weird picture breakups and sometimes going to a color-bars test screen?
Rad-X, HiFi, and EQHD have been doing this for many days now...

I checked the signal quality screen, and all seems well and stable, but for both of our HD PVR and HD box are experiencing it. We have the new extended KU LNBF, installed on an older oval dish as per the most recent visit from an installer.

Something tells me that it could be something happening at shaw, since the signal numbers look good, and I peaked the dish not long ago using my spectrum analyzer. According to Lyngsat, there are a few other channels on that same transponder, and when I watch those other channels, everything looks perfect.

If anyone else is noticing the picture breaking up or showing color-bars, then I can call Shaw direct and skip all the troubleshooting of the home equipment, so they can send it straight to their department who handles such things.

73's

Auke
sparkycivic is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 2013-08-22, 07:25 AM
 
Join Date: Apr 2009
Posts: 129
Yeah, I've seen that too. I don't watch those channels much, but I think two nights ago I was watching a show on EQ and saw that a handful of times. It's most likely a disruption at the source, so my bet is calling Shaw will be an exercise in frustration.
bpsmicro is online now  
post #3 of 5 (permalink) Old 2013-08-23, 09:39 AM Thread Starter
 
Join Date: Apr 2013
Location: Brandon MB
Posts: 92
It's as if they saw this thread... The channels look better now.
sparkycivic is offline  
 
post #4 of 5 (permalink) Old 2013-08-23, 03:17 PM
 
Join Date: Oct 2005
Location: Springhill, NS
Posts: 68
It happened to me this afternoon when I was watching HiFi, colored bars like the old test patterns.

Haier L40F1180, Bell Aliant FibreOP PVR w/ 2 Wireless receivers, PS3, Wii, Galaxy S4
Anubis is offline  
post #5 of 5 (permalink) Old 2013-08-27, 12:17 AM
 
Join Date: Jul 2009
Location: Coquitlam BC
Posts: 783
I think there may have been a similar discussion about the quality of these channels on the TELUS Optik TV board not too long ago.

-- Retired TELUS Employee so I Don't Speak for TELUS --
ae_collector is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome