New Channels only come in on some recevers - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 4 (permalink) Old 2013-03-06, 11:11 PM Thread Starter
 
Join Date: Dec 2008
Location: Okanagan Valley - B.C.
Posts: 31
New Channels only come in on some recevers

Recently added mystery channel 211 and movie channels (250+MC,HBO,AMC) to our existing package - have 4 HD 600 receivers and 1 DSR 605. The new channels work ok on the tv's hooked to HD600 receivers but say "not subscribed" on the DSR605?? Did a reset on the 605 by unplugging power and cable line but to no avail.

Anybody have any suggestions??? - have not phoned Shaw yet as the problem does not make sense.
okanagan1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 2013-03-06, 11:51 PM
 
Join Date: Oct 2009
Location: Baja BC
Posts: 1,096
Hi okanagan sounds like maybe the 605 didn't get the hit maybe do a hit agn from the Shaw website???
Bayguy is online now  
post #3 of 4 (permalink) Old 2013-03-07, 12:20 PM Thread Starter
 
Join Date: Dec 2008
Location: Okanagan Valley - B.C.
Posts: 31
thank you - that was the problem-should have checked SD website first as i could have solved it there.
okanagan1 is offline  
 
post #4 of 4 (permalink) Old 2013-03-08, 11:37 PM
 
Join Date: Oct 2009
Location: Baja BC
Posts: 1,096
Oh great I'm glad that worked!!
Bayguy is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome