Firmware Version 09.15 - Page 5 - Canadian TV, Computing and Home Theatre Forums
Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes

post #61 of 104 (permalink) Old 2013-03-15, 12:44 PM
 
Join Date: Dec 2004
Location: Muskoka, Ontario
Posts: 845
I agree that it looks like a broken recording or a recording that will not occur because of a conflict.
smp01 is offline  
Sponsored Links
Advertisement
 
post #62 of 104 (permalink) Old 2013-03-15, 01:23 PM
 
Join Date: Oct 2008
Location: tarana
Posts: 1,144
it showed up a couple of days ago...looks like a dart centred on the dartboard. Then, this morning, it may have dissappeared again. Someone's playing with icon ideas
tvmaster is offline  
post #63 of 104 (permalink) Old 2013-03-15, 01:31 PM
Veteran
 
Join Date: Nov 2003
Location: OTTAWA
Posts: 1,818
As mentioned a few posts ago... it looked like a pie with a slice taken out. It was probably in honour of "Pi Day" yesterday.

Can probably look forward to a shamrock this weekend.

~Gary
Shaw Direct DSR 630 HDPVR w/Ontario Life | Aquos 46" 120Hz LCD TV | Watch Me!
GaryE is offline  
 
post #64 of 104 (permalink) Old 2013-03-15, 01:51 PM
 
Join Date: Oct 2008
Location: tarana
Posts: 1,144
looked like a dart to me There's a Pi Day? I am out of touch, apparently
tvmaster is offline  
post #65 of 104 (permalink) Old 2013-03-15, 04:41 PM
 
Join Date: Jul 2002
Location: London, Ontario
Posts: 1,379
Just wait two years and it will be 3/14/15 the ultimate pi day.

LONSat
LONSat is online now  
post #66 of 104 (permalink) Old 2013-03-15, 06:53 PM
Veteran
 
Join Date: Jun 2011
Location: 43° N, 81.2° W
Posts: 8,117
Wink

Or the ultimate pi time of day, 3/14/15 9:26:53
Or the ultimate pi moment moment in time, 3/14/15 9:26:53.5897932384626433832795028841971693993751058209749445 923078164062862089986280348253421170679...
ExDilbert is online now  
post #67 of 104 (permalink) Old 2013-03-15, 11:57 PM
Rookie
 
Join Date: Feb 2010
Posts: 11
Random reboots...

so my 630 has "seemingly" been running fine since the 9.15 update, but today, just for some random reason (other then to just piss me off), its now randomly rebooting....

It's been doing it all day today (that my wife has noticed) and it seems to be getting more frequent as the day goes on (it just did it twice since I've typed this message..) Any body else seeing this yet??
johnboy105 is offline  
post #68 of 104 (permalink) Old 2013-03-15, 11:59 PM
Veteran
 
Join Date: Jun 2011
Location: 43° N, 81.2° W
Posts: 8,117
I've seen this when there is no signal. Is there snow or ice on the dish? Have you tried unplugging the 630 for 5 minutes?
ExDilbert is online now  
post #69 of 104 (permalink) Old 2013-03-16, 06:31 PM
 
Join Date: May 2005
Location: Kingston. On
Posts: 468
Or static on the line? Has happened to me once or twice.

Shaw Direct DVR830 / DVR 605/ 605, Sony Xbr65" 950E", Sony XBR4 850d, Oppo 980H, Yamaha 7.1 Surround, PS4! WDLive
Ouser is offline  
post #70 of 104 (permalink) Old 2013-03-17, 12:17 AM
 
Join Date: Oct 2008
Location: tarana
Posts: 1,144
I haven't had any more disruptions since disconnecting the Sat/Ant splitter, although SD has been doing some fiddling as well the last couple of days
tvmaster is offline  
post #71 of 104 (permalink) Old 2013-03-17, 12:56 PM
Veteran
 
Join Date: Jun 2011
Location: 43° N, 81.2° W
Posts: 8,117
Quote:
Or static on the line?
This is a myth that was propagated by many low level Shaw CSRs for years. Disconnecting and reconnecting the antenna cables can fix some common problems but it's not due to static.
ExDilbert is online now  
post #72 of 104 (permalink) Old 2013-03-17, 01:43 PM
 
Join Date: Oct 2008
Location: tarana
Posts: 1,144
ok, you three days ago it was icons that looked like darts/pies. today, shamrocks (duh)
it's apparent SD is just messin' with us now. it's cute, but if they can do this daily, can't they fix other things daily as well (like the usually awful TV guide - program info)?
tvmaster is offline  
post #73 of 104 (permalink) Old 2013-03-17, 06:35 PM
Rookie
 
Join Date: Feb 2013
Posts: 5
And the programs that are labelled as new when they are not.

Last edited by 57; 2013-03-17 at 07:23 PM. Reason: UQR
tom2day is offline  
post #74 of 104 (permalink) Old 2013-03-17, 07:44 PM
 
Join Date: Oct 2008
Location: tarana
Posts: 1,144
they've kinda shot themselves in the foot with this - now that they a can daily administer change to the guide database, and b they actually ARE.... now, we shall all be watching for SD to start making the guide data on par with what I get with SageTV, Windows Media Center, etc
tvmaster is offline  
post #75 of 104 (permalink) Old 2013-03-17, 09:07 PM
Veteran
 
Join Date: Mar 2010
Location: Interior
Posts: 1,775
One little icon replacement is some person spending a few moments and a few bytes being downloaded. Nothing that would lead you to think they can accomplish big things.
gzink is online now  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome