No Audio with HDMI to DVI - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 3 (permalink) Old 2013-01-30, 11:43 AM Thread Starter
Rookie
 
Join Date: Jan 2013
Posts: 1
No Audio with HDMI to DVI

I know this has been posted a million times but I have tried most reasonable solutions seen here and still doesnt work. I have a Norcent Plasma Television with a DVI jack. I have a Pace PVR 758D that has a HDMI jack. I bought the cable to go from the HDMI jack to the DVI on the TV. Picture in HD is fantastic. NO audio, so I used the RCA cables to run from the Pace PVR audio outputs to the HD Audio input jacks on the TV. Still no sound. Googled issues with HD and sound and Understand that the sound doesnt travel through the HDMI cable to DVI but shouldnt the sound work when the RCA cables run from the audio outputs from the PVR to the clearly labeled HD Audio inputs on the TV?
mikeyman109 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 2013-01-30, 11:59 AM
Veteran
 
Join Date: Feb 2006
Location: Thunder Bay, Ontario
Posts: 5,405
Is there an audio jack by the DVI port?
DSgamby is offline  
post #3 of 3 (permalink) Old 2013-01-30, 12:16 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,279
If there are not analogue audio jacks (red/white) associated with the DVI input, there is sometimes a "mini-jack" associated with the DVI input. You will need to connect the analogue audio cables to an adaptor for the mini-jack in order to get audio on the DVI input. This should all be outlined in the operating manual for the TV. You can't just connect audio to any input, the audio connection must be the one associated with the DVI input - usually there is a line/diagram on the TV or in the operating manual which jack(s) this is. What's the exact model number of the TV?

Another item - make sure the TV is set up in the user settings to use the internal speakers and not set for external.


Here's the FAQ on Cables & Connections:

http://www.digitalhome.ca/forum/showthread.php?t=76085


Here's a useful post - FAQs, Search Tips, Optimization, etc:

http://www.digitalhome.ca/forum/showthread.php?t=57741

57's Home Theatre (Latest equipment & photos)
57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome