New install - poor quality on SD channels - any ideas? - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 6 (permalink) Old 2012-10-20, 10:39 AM Thread Starter
Rookie
 
Join Date: Oct 2012
Location: Pickering, ON
Posts: 3
New install - poor quality on SD channels - any ideas?

I have a brand new install with a 630 and two 600s. For some reason the SD channel quality is very poor. The best way to describe them would be "blury" or "out of focus". For example, when text is displayed, the edges of the letters are very soft.

I'm was hoping one of you might have some ideas for what might be going on.

I called tech support, which led to a cable and input swapping exercise. From that I did find that using RCA composite video for the SD channels significantly improved their quality (the images appeared much sharper). Their recommendation was to switch inputs as I switch between SD and HD channels. Yeah, right.

The Shaw system is replacing a Rogers system which is currently still active, so I can easily compare the two.


What I've tried so far with the 630/600s and the Samsung HDTV (I have only one HD screen in the house):
  • with the 630, HDMI and component video yield similar results
  • composite video works much better for sd channels, but that's not going to work for the HD channels
  • I connected one of the 600s to the Samsung. With HDMI, same issue. With composite video, same improvement as with the 630
  • switched back to the Rogers box for comparison. Same quality with either HDMI or composite video. Both Rogers connectivity cases might be slightly better on SD than what I get with Shaw on the composite connection.
I don't get it. I wish I had another HD screen to try, but that's not going to be an easy thing to get a hold of.

I'd appreciate any suggestions out there. This little experiment with Shaw Direct might be very short lived.
timbr is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 2012-10-20, 11:06 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,148
Here's the FAQ on SD PQ. Perhaps something there will help, like optimization of the TV/system... Part of the issue may be your ability to compare with Rogers, which may have more bandwidth for the channels you're watching. Are any of the SD SD channels good quality - they may have additional bandwidth allocated for certain channels as mentioned in the FAQ? Do the 600 series STBs have a "native/passthrough" option? If so, try that with HDMI or component video if your TV allows for it.

http://www.digitalhome.ca/forum/showthread.php?t=18580


And a useful post - FAQs, Search Tips, Optimization.

http://www.digitalhome.ca/forum/showthread.php?t=57741

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #3 of 6 (permalink) Old 2012-10-20, 02:11 PM
 
Join Date: Mar 2004
Posts: 439
The best looking SD channels on Shaw Direct are Discovery and TSN.

When using HDMI, press the INFO button on your TV remote to find out the input resolution. I found on my 505 that the best mode was "passthrough". The receiver did no scaling at all, and just passed the original signal through, be it 480i, 720p, or 1080i. The TV would then scale the signal itself, and do a much better job than the STB. This also allows easy zooming of 480i letterboxed material from your TV remote. The TV screen will flicker and switch modes when you change channels; this bothers some people.

To change output resolution on the 505, there was a little red button on the right front of the receiver.

I always found Shaw Direct SD looked terrible on my 40" LCD through DVI/HDMI but looked great from an old 305 through s-video to a 20" CRT.
ralph_sinclair is offline  
 
post #4 of 6 (permalink) Old 2012-10-21, 12:23 PM Thread Starter
Rookie
 
Join Date: Oct 2012
Location: Pickering, ON
Posts: 3
Thank you both for your suggestions.

Sadly, I wasn't able to find anything that improves the situation other than watching the SD channels over the composite connection, and HD channels over HDMI or component video.

The two channels mentioned do look better than many of the others and difference between the composite and HDMI connections is less noticeable.

The 6xx receivers don't seem to have a passthrough/native mode. At least nothing is mentioned in their manuals and I could find nothing in the menus.

I also wasn't able to find any way to display the input resolution for individual channels on the 6xx receivers.

I'd have to say my initial impressions of the Shaw offering are somewhat mixed overall. I switched as a cost saving measure and I guess this is a case of getting what you pay for.
timbr is offline  
post #5 of 6 (permalink) Old 2012-10-28, 08:53 PM
Rookie
 
Join Date: Oct 2012
Location: Quebec
Posts: 26
Options, 4- System settings, 5- Video Settings, Output Format Native
islander_85 is offline  
post #6 of 6 (permalink) Old 2012-10-29, 10:01 PM Thread Starter
Rookie
 
Join Date: Oct 2012
Location: Pickering, ON
Posts: 3
Thanks for that. Don't know how I missed it before.

At first blush, it doesn't seem to help. I'll play around with cables and settings a bit more to see if I can find a combo that helps and report back.
timbr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome