Multiswitch Discussions - Page 25 - Canadian TV, Computing and Home Theatre Forums
 14Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #361 of 366 (permalink) Old 2019-06-24, 11:40 PM
Rookie
 
Join Date: Jun 2019
Posts: 1
Shaw 4x8 muliswitch

I have a truck spec 4x8 muliswitch powered. When I connect all 4 inputs my green light goes off. When I remove one input my green light comes on. Does anyone know why.
Cprail is offline  
Sponsored Links
Advertisement
 
post #362 of 366 (permalink) Old 2019-08-29, 09:53 PM
 
Join Date: Dec 2018
Location: Fort Erie, Ontario
Posts: 48
Iím thinking of changing my ota antenna to something like this ( https://www.factorydirect.ca/cj-tech...ntenna-wremote ). Question is, will it work properly if itís incorporated into my 5x8 multi switch setup? Last thing I want is for it to somehow mess with my satellite signal just to be able to tweak a few ota channels.
HowardDoin is online now  
post #363 of 366 (permalink) Old 2019-12-08, 11:15 AM
 
Join Date: Oct 2008
Location: tarana
Posts: 1,177
My multiswitch fell out of its enclosure during a storm and into the elements, unbeknownst to me for several days. One output seemed to have died, so I switched to a spare, put her back in the enclosure and all was fine.
Now, a day later, all the outputs seem to be dead, as all my receivers are showing ‘no signal’.
Question - would it fix itself if it were allowed to dry out? Is there a risk to the receivers if not swapped promptly? I have a spare, but it’s not as good as the Eagle Aspen.
Or, would wet weather kill it for good for some reason?

UPDATE: I went to check the AC power supply plug, which is indoors. The coax connector from the power supply (which is connected to the outside coax) was incredibly HOT. I unscrewed it, waited a minute, then screwed it back on - and all my receivers lit up again. Is there a logic circuit inside the power supply that may have become confused? It's been screwed back on for an hour, and is cool to the touch. WTF?

Last edited by tvmaster; 2019-12-08 at 02:20 PM.
tvmaster is offline  
 
post #364 of 366 (permalink) Old Yesterday, 02:24 AM
 
Join Date: May 2009
Location: West Coast of Canada - God's Country
Posts: 688
Quote:
Originally Posted by HowardDoin View Post
Iím thinking of changing my ota antenna to something like this ( https://www.factorydirect.ca/cj-tech...ntenna-wremote ). Question is, will it work properly if itís incorporated into my 5x8 multi switch setup? Last thing I want is for it to somehow mess with my satellite signal just to be able to tweak a few ota channels.
Shouldn't be an issue as the frequencies are well separated by at least 50 MHz before being multiplexed (muxed) by the multiswitch. Of course you'll need a diplexer to separate the signals before the input to the Sat Box so you TV's tuner can be used.

If you didn't have a 5x8 Multiswitch in the circuit, a diplexer is used to combine satellite signals (950-2050 MHz) from the dish with Cable or Off-air VHF/UHF signals (5-900 MhHz) into one line. A second diplexer can then be used backwards to split the signals back into two separate lines (one to feed a satellite receiver and another to feed a standard television tuner or cable box).

The diplexer allows DC current through the satellite port to feed and control the LNBF.

A diplexer can also be used to separate the signal coming from a multiswitch with a Cable/Off-air Antenna port.

I hope this is helpful.

Regards,
Jim
Jimsathome is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome